<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>true colors | 9thousandfeet.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/style.css" />
<link rel="pingback" href="http://www.9thousandfeet.com/blog/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/html5.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Feed" href="http://www.9thousandfeet.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Comments Feed" href="http://www.9thousandfeet.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; true colors Comments Feed" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.9thousandfeet.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolioplus_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,600' type='text/css' media='screen' />
<link rel='stylesheet' id='portfolioplus_rokkitt-css'  href='http://fonts.googleapis.com/css?family=Rokkitt:400,700' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.9thousandfeet.com/blog/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.9thousandfeet.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.9thousandfeet.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.9thousandfeet.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='inquiring minds want to know&#8230;' href='http://www.9thousandfeet.com/blog/2017/02/inquiring-minds-want-to-know/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p1CY8X-3o1' />
<link rel="alternate" type="application/json+oembed" href="http://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F02%2Ftrue-colors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F02%2Ftrue-colors%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://www.9thousandfeet.com/blog/wp-content/uploads/2013/09/chicken.jpg"/>

<!-- Custom Styling -->
<style type="text/css">
body, #content blockquote, #commentform .form-allowed-tags { color:#494949; }
a:link, a:visited { color:#03729b; }
a:hover { color:#3a7077; }
#logo #site-title a { color:#ffffff; }
#logo #site-description { color:#e5e5e5; }
#navigation ul a { color:#ffffff; }
#navigation .menu-toggle { color:#ffffff; }
h1, h2, h3, h4, h5, h6, #comments h3 { color:#212121; }
.widget-container h3 { color:#555555; }
#colophon #site-generator p { color:#333333; }
#branding { background:#090033; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="true colors" />
<meta property="og:url" content="http://www.9thousandfeet.com/blog/2017/02/true-colors/" />
<meta property="og:description" content="As if we didn&#8217;t already know that Hair Führer, our so-called president, is  a vindictive bully; Sheriff tells Trump that state senator is doing something he doesn&#8217;t like. Trump: &#8220;…" />
<meta property="article:published_time" content="2017-02-07T19:30:44+00:00" />
<meta property="article:modified_time" content="2017-02-07T19:54:27+00:00" />
<meta property="og:site_name" content="9thousandfeet.com" />
<meta property="og:image" content="http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="493" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<style id="custom-css-css">#respond .comment-form-comment label{display:none}.comment-body blockquote{margin:25px 60px 10px;padding:5px 5px 2px;border-left:3px solid #D9D9D9;color:#888}</style>
</head>

<body class="single single-post postid-13021 single-format-standard layout-2cr">
<div id="wrapper">
	<header id="branding">
    	<div class="col-width">
        			<hgroup id="logo">
				<div id="site-title"><a href="http://www.9thousandfeet.com/blog/" title="9thousandfeet.com" rel="home">
                9thousandfeet.com                </a>
                </div>
				                	<h2 id="site-description">woodturnings, oddities, commentary, political fury, recipes, rants from everywhere &#8230;</h2>
                			</hgroup>
      
		<nav id="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	
			<div class="menu"><ul id="menu-navbar" class=""><li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7722"><a href="http://www.9thousandfeet.com/blog/">welcome</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://www.9thousandfeet.com/blog/about/">who</a></li>
<li id="menu-item-8478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8478"><a href="http://www.9thousandfeet.com/blog/galleries-2/">galleries</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://www.9thousandfeet.com/blog/contact/">contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122"><a href="http://www.9thousandfeet.com/blog/process/">process</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.9thousandfeet.com/blog/process/a-simple-bowl-from-tree-to-table/">tree to table</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://www.9thousandfeet.com/blog/process/coring-e-pluribus-unum/">coring &#8211; many from one</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-73"><a href="http://www.9thousandfeet.com/blog/page-two/">the blog</a></li>
</ul></div>		</nav><!-- #access -->
    
    </div>
    
	</header><!-- #branding -->

	<div id="main">
    	<div class="col-width">
		<div id="primary">
			<div id="content" role="main">

			
				<article id="post-13021" class="post-13021 post type-post status-publish format-standard hentry category-politics category-racial-justice tag-democracy tag-dominionism tag-over-my-dead-fucking-body-you-worthless-bags-of-shit tag-we-welcome-our-new-overlords">
					<header class="entry-header">
						<h1 class="entry-title">true colors</h1>

						<div class="entry-meta">
							<span class="meta-prep meta-prep-author">Posted on </span><a href="http://www.9thousandfeet.com/blog/2017/02/true-colors/" rel="bookmark"><time class="entry-date" datetime="2017-02-07T12:30:44+00:00" pubdate>February 7, 2017</time></a> <span class="meta-sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.9thousandfeet.com/blog/author/gunnison/" title="View all posts by 9thousandfeet">9thousandfeet</a></span>						</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

					<div class="entry-content clearfix">
						<p><img class="aligncenter wp-image-13022 size-full" src="http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt.png" alt="hair fuhrer" width="800" height="493" srcset="http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt.png 800w, http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt-150x92.png 150w, http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt-300x185.png 300w, http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt-768x473.png 768w, http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt-640x394.png 640w, http://www.9thousandfeet.com/blog/wp-content/uploads/2017/02/eugt4lzhpb2uf5yycsgt-780x481.png 780w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>As if we didn&#8217;t already know that Hair Führer, our so-called president, <a href="https://twitter.com/SteveKopack/status/829007910277636097/video/1" target="_blank">is  a vindictive bully;</a></p>
<blockquote><p>Sheriff tells Trump that state senator is doing something he doesn&#8217;t like.</p>
<p>Trump: &#8220;Do you want to give his name? We&#8217;ll destroy his career.&#8221;</p></blockquote>
<p>Just imagine if Barack Obama had said something like this. Just imagine if he had owned hotels and pressured diplomatic visitors to stay in them. Just imagine how many GOP heads would be exploding.</p>
<p>Or if he&#8217;d said that Putin being  &#8220;a killer&#8221; who orders the murder of people who publicly criticize him was, you know, just kinda meh because hey, we&#8217;re not so innocent and we&#8217;ve got plenty of killers too. Just imagine what people like Sessions would have to say about that, assuming they&#8217;d be able to actually speak at all such would be their fury.</p>
<p>Just imagine if Michelle Obama was claiming damages in a law suit because an unverified accusation had scuppered her chances—in the &#8220;window of opportunity&#8221; of being the wife of a US president affords—of making a crapton of money <a href="http://www.rawstory.com/2017/02/melania-trumps-lawyers-admit-she-hoped-to-cash-in-on-being-first-lady-by-selling-clothes-and-fragrances/" target="_blank">selling shoes and fragrances and jewels.</a></p>
<p>We&#8217;d be in the middle of impeachment proceedings already, sure as eggs.</p>
<p>But it won&#8217;t happen, not for a long time yet if ever. Not so long as Trump is an effective bulldozer, clearing a path for the installation of policies the right, religious and otherwise, has been wet-dreaming about for more than a generation now.  Including, and let&#8217;s not pretend this is not an issue, gaining enough control of enough Statehouses to make the prospect of some choice Constitutional Amendments entirely plausible.</p>
<p>Right now I see only one path to minimizing the damage these fucking clowns, and their enablers in an utterly morally bankrupt GOP, will inflict upon us, and that&#8217;s;</p>
<p>a) A massive outburst of civil dissent on an unprecedented scale, both in terms of numbers and duration, between now and the mid-terms, and</p>
<p>b) A re-vitalized and re-tooled Democratic Party (which will need to be freed from the odious clutches of the DLC, and driven by grass-roots pressure) capable of mounting a campaign which could at least reacquire control of the Senate.</p>
<p>My instinct right now is without that, we&#8217;re fucked.</p>
<p>And with it, while we&#8217;d certainly have a fighting chance of leaving a recognizable republic to our progeny, it would be ugly as hell, &#8216;cos I firmly believe it&#8217;s expected, and meetings such as the one between Trump and his favorite Cops and Sheriffs  which was the venue for the opening quote, are preparatory to a full commitment to a merciless crushing any such attempts at resistance.</p>
<p>They&#8217;re playing for keeps.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13021" class="share-facebook sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13021" class="share-twitter sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13021" class="share-google-plus-1 sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13021" class="share-linkedin sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13021" class="share-pinterest sd-button share-icon" href="http://www.9thousandfeet.com/blog/2017/02/true-colors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->

					<footer class="entry-meta">
						This entry was posted in <a href="http://www.9thousandfeet.com/blog/category/politics/" rel="category tag">politics</a>, <a href="http://www.9thousandfeet.com/blog/category/racial-justice/" rel="category tag">racial justice</a> and tagged <a href="http://www.9thousandfeet.com/blog/tag/democracy/" rel="tag">democracy</a>, <a href="http://www.9thousandfeet.com/blog/tag/dominionism/" rel="tag">dominionism</a>, <a href="http://www.9thousandfeet.com/blog/tag/over-my-dead-fucking-body-you-worthless-bags-of-shit/" rel="tag">over my dead fucking body you worthless bags of shit!</a>, <a href="http://www.9thousandfeet.com/blog/tag/we-welcome-our-new-overlords/" rel="tag">we welcome our new overlords</a>. Bookmark the <a href="http://www.9thousandfeet.com/blog/2017/02/true-colors/" title="Permalink to true colors" rel="bookmark">permalink</a>.
											</footer><!-- .entry-meta -->
				</article><!-- #post-13021 -->

				
	<div id="comments">
	
	
			<h3 id="comments-title">
			2 Responses to <em>true colors</em>		</h3>

		
		<ol class="commentlist">
					<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-31662">
				<div id="div-comment-31662" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.9thousandfeet.com/blog/2017/02/true-colors/comment-page-1/#comment-31662">
			February 7, 2017 at 1:02 pm</a>		</div>

		<p>I was thinking of posting this (preferably with comments disabled, but I couldn&#8217;t see how to do that) but here&#8217;s as good a place as any.</p>
<p><strong>WARNING: BE VERY CAUTIOUS ABOUT COMMENTING ON THIS; IT WOULD BE ADVISABLE NOT TO. </strong></p>
<p>&#8220;Mail online published these statements for the purpose of gaining a tremendous economic benefit through the resulting increase in web traffic . . .</p>
<p>&#8220;Plaintiff started her career as a professional model, and evolved her career into developing and marketing her own lines of commercial products . . .</p>
<p>&#8220;As a result of Defendant&#8217;s publication of defamatory statements. . .Palintiff&#8217;s brand has lost significant value, and major business opportunities that were otherwise available to her have been lost and/or substantially impacted.</p>
<p>&#8220;The economic damage to Plaintiff&#8217;s brand . . .is multiple millions of dollars. Plaintiff had the unique, once-in-a-lifetime opportunity. . .to launch a broad-based commercial brand in multiple product categories, each of which could have garnered multi-million dollar business relationships for a multi-year term during which Plaintiff is one of the most photographed women in the world.</p>
<p>&#8220;These product categories would have included, among other things, apparel, accessories, shoes, jewelry, cosmetics,m hair care, skin care and fragrance.&#8221;</p>
<p><em>Melania Trump, an individual, Plaintiff vs. Mail Media Inc, dba Mail Online, a Delaware corporation, Defendant</p>
<p>Supreme Court of the State of New York County of New York Commercial Division</em></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-31663">
				<div id="div-comment-31663" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ffc1f281114b03a7e1332dde81cd0c2c?s=50&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/ffc1f281114b03a7e1332dde81cd0c2c?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">AhBrightWings</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.9thousandfeet.com/blog/2017/02/true-colors/comment-page-1/#comment-31663">
			February 7, 2017 at 1:17 pm</a>		</div>

		<p>Gunny, I struggle to understand how this man has a single follower. What part of &#8220;We&#8217;ll destroy his career&#8221; do they not grasp? I had to go to the link before I could fully accommodate this. </p>
<p>To think that Muskie lost over a few tears shed for a beloved wife, or consider how quaint it now seems when someone loses a campaign for flirting or putting one word wrong&#8230;yet this man gets away with outrage after outrage. </p>
<p>With each passing day, I find myself even more befuddled about how we fell through the rabbit hole into this particular mess, one we cannot seem to extricate ourselves from. Forget Teflon; our Mad Hatter is so slick with the grease he excretes that nothing sticks to him. It’s going to take a titanic effort to rein him in. </p>
<p>As I&#8217;m saying that, I&#8217;m envisioning the orange tyrant as the Queen of Hearts shrieking, &#8220;Off with her head! Off with her head!&#8221; There&#8217;s even a puffy resemblance between the two harridans.</p>

		
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/02/true-colors/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.9thousandfeet.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Enter the answer in digits. If you are registered and logged in, this silliness will go away.<span class="required"> </span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_69");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_69" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_69">
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">1</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_69" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="nL4=" />
					<input type="hidden" name="cptch_time" value="1486498924" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6470ae0625" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

	<div id="sidebar" role="complementary">
		<ul class="xoxo">
		<li id="text-7" class="widget-container widget_text"><h3 class="widget-title">quotes to be proud of</h3>			<div class="textwidget"><p><em><b>"I'm often loose with my tongue. I may have said something about the NAACP being un-American or Communist, but I meant no harm by it."</b></em></p>
<p>—Jeff Sessions, Trump's nominee for US Attorney General.</p>
</div>
		</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">find it here</h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.9thousandfeet.com/blog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="meta-7" class="widget-container widget_meta"><h3 class="widget-title">under the hood</h3>			<ul>
			<li><a href="http://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="http://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="recent-comments-4" class="widget-container widget_recent_comments"><h3 class="widget-title">most recent comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">AhBrightWings</span> on <a href="http://www.9thousandfeet.com/blog/2017/02/true-colors/comment-page-1/#comment-31663">true colors</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></span> on <a href="http://www.9thousandfeet.com/blog/2017/02/true-colors/comment-page-1/#comment-31662">true colors</a></li><li class="recentcomments"><span class="comment-author-link">Tommydog</span> on <a href="http://www.9thousandfeet.com/blog/2017/01/inaugural-speech-trumpets-new-era/comment-page-1/#comment-31660">Inaugural Speech Trumpets New Era</a></li><li class="recentcomments"><span class="comment-author-link">Tommydog</span> on <a href="http://www.9thousandfeet.com/blog/2017/01/inaugural-speech-trumpets-new-era/comment-page-1/#comment-31658">Inaugural Speech Trumpets New Era</a></li><li class="recentcomments"><span class="comment-author-link">Tommydog</span> on <a href="http://www.9thousandfeet.com/blog/2017/01/inaugural-speech-trumpets-new-era/comment-page-1/#comment-31657">Inaugural Speech Trumpets New Era</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></span> on <a href="http://www.9thousandfeet.com/blog/2017/01/inaugural-speech-trumpets-new-era/comment-page-1/#comment-31655">Inaugural Speech Trumpets New Era</a></li><li class="recentcomments"><span class="comment-author-link">KevinNevada</span> on <a href="http://www.9thousandfeet.com/blog/2017/01/this-week/comment-page-1/#comment-31653">this week</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="http://www.9thousandfeet.com/blog/2017/01/inaugural-speech-trumpets-new-era/comment-page-1/#comment-31652">Inaugural Speech Trumpets New Era</a></li></ul></li><li id="knrauthorlistwidget-2" class="widget-container widget_knrauthorlistwidget"><h3 class="widget-title">resident wordwhirlers</h3>                        <ul>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/squirrel/" title="Posts by Squirrel ">
			Squirrel 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/natashafatale/" title="Posts by NatashaFatale ">
			NatashaFatale 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/kevinnevada/" title="Posts by KevinNevada ">
			KevinNevada 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/amy-aka-rtj/" title="Posts by HowardBeale ">
			HowardBeale 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/gryff/" title="Posts by gryff ">
			gryff 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/jim-sharkey/" title="Posts by Expat ">
			Expat 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/elena/" title="Posts by Elena ">
			Elena 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/di-ohso/" title="Posts by Di-Ohso ">
			Di-Ohso 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/bluthner/" title="Posts by bluthner ">
			bluthner 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/bim_ballace/" title="Posts by bim_ballace ">
			bim_ballace 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/amoebasalad/" title="Posts by AmoebaSalad ">
			AmoebaSalad 
			</a>
		 </li>

		<li>
			<a href="http://www.9thousandfeet.com/blog/author/gunnison/" title="Posts by 9thousandfeet ">
			9thousandfeet 
			</a>
		 </li>
                        </ul>
</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About this blog</h3>			<div class="textwidget"><p>Comments are most welcome. If you are registered you may comment without a captcha barrier, so registration is recommended.<br />
Your email will not be shared with anyone for any reason without your express written request, and I won't spam you.</p>
<p>Fair warning; if your comments are bigoted, homophobic, misogynist, racist or otherwise deeply stupid and disagreeable, they may be deleted. </p>
<p>This blog is not intended to be just one person's soapbox. Several people are able to post their own articles here. If doing that is of interest to any regular participant on this blog, just let me know via the contact page. The remuneration is the same for everyone. Glory, and the admiration and gratitude of us all ...</p>
</div>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americablog.com/" title="news, commentary" target="_blank">americablog news</a></li>
<li><a href="http://boingboing.net/" title="bits of everything" target="_blank">boingboing</a></li>
<li><a href="http://www.cjr.org/index.php" title="democratic journalism reviews" target="_blank">columbia journalism review</a></li>
<li><a href="http://www.counterpunch.org/" title="political newsletter, commentary" target="_blank">counterpunch</a></li>
<li><a href="http://crooksandliars.com/" title="news, commentary" target="_blank">crooks and liars</a></li>
<li><a href="http://www.csmonitor.com/" title="christian science monitor" target="_blank">csmonitor</a></li>
<li><a href="http://dictynnasnet.blogspot.com/" title="excellent little aggregator site" target="_blank">dictynna&#039;s net</a></li>
<li><a href="http://physics.ucsd.edu/do-the-math/" title="energy/growth issues mathematecally considered" target="_blank">do the math</a></li>
<li><a href="http://www.epi.org/blog/" title="economic policy institute" target="_blank">EPI</a></li>
<li><a href="http://inequality.org/" title="wealth disparity data and commentary" target="_blank">inequality.org</a></li>
<li><a href="http://www.irehr.org/" title="institute for research on human rights" target="_blank">irehr</a></li>
<li><a href="http://www.kottke.org/" title="art, oddities, &#8220;fine hypertext products&#8221;" target="_blank">kottke</a></li>
<li><a href="http://www.lettersfromtexas.com/" title="harold cook&#8217;s commentary on Texas politics" target="_blank">letters from texas</a></li>
<li><a href="http://littlegreenfootballs.com/weblog/" title="documenting wingnut depravity, and more" target="_blank">little green footballs</a></li>
<li><a href="http://mediamatters.org/" title="media spin analysis" target="_blank">media matters</a></li>
<li><a href="http://www.mockpaperscissors.com/" title="political satire and snark, more" target="_blank">mock, paper, scissors</a></li>
<li><a href="http://motherjones.com/" title="it&#8217;s MoJo, what else?" target="_blank">mother jones</a></li>
<li><a href="http://www.nakedcapitalism.com/" title="economic commentary" target="_blank">nakedcapitalism</a></li>
<li><a href="http://www.neh.gov/" title="national endowment for the humanities" target="_blank">neh</a></li>
<li><a href="http://www.newshoggers.com/blog/" title="current event commentary" target="_blank">newshoggers</a></li>
<li><a href="http://www.opensecrets.org/index.php" title="money in politics" target="_blank">open secrets</a></li>
<li><a href="http://www.propublica.org/" title="public interest journalism" target="_blank">propublica</a></li>
<li><a href="http://www.republicreport.org/" title="how money corrupts democracy" target="_blank">RepublicReport</a></li>
<li><a href="http://www.rightwingwatch.org/" title="keeping an eye on the thumpers" target="_blank">right wing watch</a></li>
<li><a href="http://scitizen.com/" title="science and energy analysis" target="_blank">scitizen</a></li>
<li><a href="http://www.shorpy.com/" title="historic photo archives" target="_blank">shorpy</a></li>
<li><a href="http://www.skepticalscience.com/" title="climate change science" target="_blank">SkepticalScience</a></li>
<li><a href="http://immasmartypants.blogspot.com/" title="smarty&#8217;s house—Obama&#8217;s not so wretched as you think, maybe?" target="_blank">smartypants</a></li>
<li><a href="http://www.splcenter.org/" title="southern poverty law center" target="_blank">splc</a></li>
<li><a href="http://www.testosteronepit.com/" title="economic commentary and more" target="_blank">testosterone pit</a></li>
<li><a href="http://theautomaticearth.org/" title="economics &#8211; we&#8217;re doomed, basically" target="_blank">the automatic earth</a></li>
<li><a href="http://www.thebulletin.org/" title="Bulletin of Atomic Scientists" target="_blank">the bulletin</a></li>
<li><a href="http://rudepundit.blogspot.com/" title="Not rude at all really. Refreshing even" target="_blank">the rude pundit</a></li>
<li><a href="http://thespillblog.co.uk/" title="music, food, art, more." target="_blank">the spill</a></li>
<li><a href="http://thinkprogress.org/" title="news, commentary, journalism" target="_blank">thinkprogress</a></li>
<li><a href="http://www.thiscantbehappening.net/" title="journalism, opinion">this can&#039;t be happening</a></li>
<li><a href="http://thismodernworld.com/" title="tom tomorrow&#8217;s house- best political cartoonist in the US" target="_blank">this modern world</a></li>
<li><a href="http://www.truthdig.com/" title="digging beneath the headlines" target="_blank">truthdig</a></li>
<li><a href="http://www.truth-out.org/news" title="news, commentary" target="_blank">truthout</a></li>
<li><a href="http://www.ucsusa.org/" title="Union of Concerned Scientists" target="_blank">usc</a></li>
<li><a href="http://www.washingtonsblog.com/" title="economics, science, news, business, with a touch of tinfoil hattery" target="_blank">washington&#039;s blog</a></li>

	</ul>
</li>
		</ul>
	</div><!-- #secondary .widget-area -->
		</div>
	</div><!-- #main -->

	<footer id="colophon">
		<div class="col-width">
    
	    	                
			<div id="footer-widgets">
		
							
							
				<div class="block footer-widget-1">
		        	<div id="meta-6" class="widget-container widget_meta"><h3>under the hood</h3>			<ul>
			<li><a href="http://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="http://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-2">
		        			<div id="recent-posts-4" class="widget-container widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.9thousandfeet.com/blog/2017/02/true-colors/">true colors</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://www.9thousandfeet.com/blog/2017/02/inquiring-minds-want-to-know/">inquiring minds want to know&#8230;</a>
							<span class="post-date">February 3, 2017</span>
						</li>
					<li>
				<a href="http://www.9thousandfeet.com/blog/2017/02/senatorial-mathematics/">Senatorial Mathematics</a>
							<span class="post-date">February 3, 2017</span>
						</li>
					<li>
				<a href="http://www.9thousandfeet.com/blog/2017/01/this-week/">this week</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://www.9thousandfeet.com/blog/2017/01/and-in-local-news-4/">and in local news&#8230;</a>
							<span class="post-date">January 29, 2017</span>
						</li>
					<li>
				<a href="http://www.9thousandfeet.com/blog/2017/01/12974/">&#8230;</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.9thousandfeet.com/blog/2017/01/weve-got-mail/">we&#8217;ve got mail</a>
							<span class="post-date">January 26, 2017</span>
						</li>
				</ul>
		</div>		    
				</div>
				        
			        							
							
				<div class="block footer-widget-3">
		        	<div id="text-4" class="widget-container widget_text"><h3>fair use notice</h3>			<div class="textwidget">This site contains images and excerpts the use of which have not been pre-authorized. This material is made available for the purpose of analysis and critique, as well as to advance the understanding of political, media and cultural issues.

The ‘fair use’ of such material is provided for under U.S. Copyright Law. In accordance with U.S. Code Title 17, Section 107, material on this site (along with credit links and attributions to original sources) is viewable for educational and intellectual purposes. If you are interested in using any copyrighted material from this site for any reason that goes beyond ‘fair use,’ you must first obtain permission from the copyright owner.</div>
		</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-4">
		        	<div id="archives-4" class="widget-container widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.9thousandfeet.com/blog/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='http://www.9thousandfeet.com/blog/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/08/'> August 2016 &nbsp;(16)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='http://www.9thousandfeet.com/blog/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/02/'> February 2015 &nbsp;(2)</option>
	<option value='http://www.9thousandfeet.com/blog/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/06/'> June 2014 &nbsp;(7)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='http://www.9thousandfeet.com/blog/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/07/'> July 2013 &nbsp;(13)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/06/'> June 2013 &nbsp;(12)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/05/'> May 2013 &nbsp;(14)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/03/'> March 2013 &nbsp;(7)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='http://www.9thousandfeet.com/blog/2013/01/'> January 2013 &nbsp;(16)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/09/'> September 2012 &nbsp;(17)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/08/'> August 2012 &nbsp;(27)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/07/'> July 2012 &nbsp;(37)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/06/'> June 2012 &nbsp;(31)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/04/'> April 2012 &nbsp;(29)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/03/'> March 2012 &nbsp;(50)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/02/'> February 2012 &nbsp;(41)</option>
	<option value='http://www.9thousandfeet.com/blog/2012/01/'> January 2012 &nbsp;(38)</option>
	<option value='http://www.9thousandfeet.com/blog/2011/12/'> December 2011 &nbsp;(48)</option>
	<option value='http://www.9thousandfeet.com/blog/2011/11/'> November 2011 &nbsp;(75)</option>
	<option value='http://www.9thousandfeet.com/blog/2011/10/'> October 2011 &nbsp;(65)</option>
	<option value='http://www.9thousandfeet.com/blog/2011/09/'> September 2011 &nbsp;(58)</option>
	<option value='http://www.9thousandfeet.com/blog/2011/08/'> August 2011 &nbsp;(108)</option>
	<option value='http://www.9thousandfeet.com/blog/2011/07/'> July 2011 &nbsp;(68)</option>
	<option value='http://www.9thousandfeet.com/blog/2011/06/'> June 2011 &nbsp;(45)</option>

		</select>
		</div>    
				</div>
				        
			        							
											        		        
				<div class="clear"></div>
		
			</div><!-- /#footer-widgets  -->
	    
	    	        
			<div id="site-generator">
				<p>Powered by <a href="http://wordpress.org/">WordPress</a> and <a href="http://wptheming.com/portfolio-plus/" target="_blank">Portfolio+</a> by Devin Price.				</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-6b076b8ebaee48e474bb5490ea22ceea">
	</div>
	<div class="grofile-hash-map-ffc1f281114b03a7e1332dde81cd0c2c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.9thousandfeet.com\/blog\/2017\/02\/true-colors\/":13021};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/2017/02/true-colors/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/superfish.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-includes/js/quicktags.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"d9a5a09e95","ajaxurl":"http:\/\/www.9thousandfeet.com\/blog\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.9thousandfeet.com/blog/wp-content/plugins/captcha/js/front_end_script.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'24063995',post:'13021',tz:'-7',srv:'www.9thousandfeet.com'} ]);
	_stq.push([ 'clickTrackerInit', '24063995', '13021' ]);
</script>

</body>
</html>