<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>get ready&#8230;  (updated) | 9thousandfeet.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/style.css" />
<link rel="pingback" href="https://www.9thousandfeet.com/blog/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/html5.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Feed" href="https://www.9thousandfeet.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Comments Feed" href="https://www.9thousandfeet.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; get ready&#8230;  (updated) Comments Feed" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9thousandfeet.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolioplus_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,600' type='text/css' media='screen' />
<link rel='stylesheet' id='portfolioplus_rokkitt-css'  href='https://fonts.googleapis.com/css?family=Rokkitt:400,700' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.9thousandfeet.com/blog/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.7.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.9thousandfeet.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.9thousandfeet.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.9thousandfeet.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='¡hola donaldo!' href='https://www.9thousandfeet.com/blog/2017/06/hola-donaldo/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/" />
<link rel='shortlink' href='https://wp.me/p1CY8X-3tZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F06%2Fget-ready%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F06%2Fget-ready%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://www.9thousandfeet.com/blog/wp-content/uploads/2013/09/chicken.jpg"/>

<!-- Custom Styling -->
<style type="text/css">
body, #content blockquote, #commentform .form-allowed-tags { color:#494949; }
a:link, a:visited { color:#03729b; }
a:hover { color:#3a7077; }
#logo #site-title a { color:#ffffff; }
#logo #site-description { color:#e5e5e5; }
#navigation ul a { color:#ffffff; }
#navigation .menu-toggle { color:#ffffff; }
h1, h2, h3, h4, h5, h6, #comments h3 { color:#212121; }
.widget-container h3 { color:#555555; }
#colophon #site-generator p { color:#333333; }
#branding { background:#090033; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="get ready&#8230;  (updated)" />
<meta property="og:url" content="https://www.9thousandfeet.com/blog/2017/06/get-ready/" />
<meta property="og:description" content="&#8230;to marvel at the difference between the way the right wing will milk this morning&#8217;s shooting of GOP majority whip Steve Scalise for every scrap of hostility against &#8220;the left&amp;#82…" />
<meta property="article:published_time" content="2017-06-14T15:51:44+00:00" />
<meta property="article:modified_time" content="2017-06-15T15:43:51+00:00" />
<meta property="og:site_name" content="9thousandfeet.com" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* remove conflict with quicktag plugin by removing comment field label */
#respond .comment-form-comment label {
	display: none;
}

/*re-format the blockquote display in comment threads*/
.comment-body blockquote {
	margin: 25px 60px 10px;
	padding: 5px 5px 2px;
	border-left: 3px solid #D9D9D9;
	color: #888;
}

/* Insert quotation marks around blockquoted content in comment threads 
.comment-body blockquote p:before {
	content: "\201C";
	font-size: 1.5em;
	letter-spacing: 2px;
}

.comment-body blockquote p:after {
	content: "\201D";
	font-size: 1.5em;
	letter-spacing: 2px;
}*/			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13391 single-format-standard layout-2cr">
<div id="wrapper">
	<header id="branding">
    	<div class="col-width">
        			<hgroup id="logo">
				<div id="site-title"><a href="https://www.9thousandfeet.com/blog/" title="9thousandfeet.com" rel="home">
                9thousandfeet.com                </a>
                </div>
				                	<h2 id="site-description">commentary, political fury, woodturnings, recipes, oddities, rants about almost everything &#8230; &#8230;</h2>
                			</hgroup>
      
		<nav id="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	
			<div class="menu"><ul id="menu-navbar" class=""><li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7722"><a href="https://www.9thousandfeet.com/blog/">welcome</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-73"><a href="https://www.9thousandfeet.com/blog/page-two/">the blog</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://www.9thousandfeet.com/blog/contact/">contact</a></li>
</ul></div>		</nav><!-- #access -->
    
    </div>
    
	</header><!-- #branding -->

	<div id="main">
    	<div class="col-width">
		<div id="primary">
			<div id="content" role="main">

			
				<article id="post-13391" class="post-13391 post type-post status-publish format-standard hentry category-politics tag-happiness-is-a-warm-gun tag-industrial-strength-hypocrisy">
					<header class="entry-header">
						<h1 class="entry-title">get ready&#8230;  (updated)</h1>

						<div class="entry-meta">
							<span class="meta-prep meta-prep-author">Posted on </span><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/" rel="bookmark"><time class="entry-date" datetime="2017-06-14T09:51:44+00:00" pubdate>June 14, 2017</time></a> <span class="meta-sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.9thousandfeet.com/blog/author/gunnison/" title="View all posts by 9thousandfeet">9thousandfeet</a></span>						</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

					<div class="entry-content clearfix">
						<p>&#8230;to marvel at the difference between the way the right wing will milk this morning&#8217;s shooting of GOP majority whip Steve Scalise for every scrap of hostility against &#8220;the left&#8221;, compared to their intense resistance to &#8220;politicizing&#8221; the Gabby Giffords shooting back in 2011 (and that&#8217;s just one example).</p>
<p>This story is actually developing faster than I can keep up, but Giffords, along with with 13 others (6 dead including one child) was shot by Jared Lee Loughner, a mentally ill young man whose inner demons, judging from his online utterances immediately prior to the attack, <a href="http://www.guardian.co.uk/world/2011/jan/09/jared-lee-loughner-rightwing-rants">were  clearly activated</a> by the  politically shrill  Tea Party rhetoric of the time.</p>
<p>It now seems that Scalise was shot (wounded in the hip apparently, there are no reports of fatalities as I write this, but there are other gunshot wounds) by one James T. Hodgkinson, a 66 year-old with a twitter profile <a href="http://www.rawstory.com/2017/06/gop-baseball-practice-shooter-identified-as-66-year-old-james-t-hodgkinson/">suggesting he&#8217;s a Bernie Sanders&#8217; fan</a> with hostility toward Donald Trump.</p>
<p id="firstHeading" class="firstHeading" lang="en">There is at least <a href="http://www.rawstory.com/2017/06/gop-lawmaker-baseball-field-shooter-asked-whether-it-was-republicans-or-democrats-out-there/">one report</a> already—from Rep. Ron DeSantis (R-FL)— suggesting that today&#8217;s shooter asked if the people practicing on the baseball field &#8220;were Democrats or Republicans&#8221; prior to the shooting;</p>
<blockquote><p>“There was a guy that walked up to us that was asking whether it was Republicans or Democrats out there,” DeSantis said. “It was just a little odd, and then he kind of walked toward the area where all this happened.”</p>
<p>The Florida Republican said the man was not carrying anything when he spoke to him, but DeSantis believes he fired the shots a short time later.</p></blockquote>
<p>Ten will get you twenty that this is just the beginning, and that we&#8217;ll now see a full court press not only to utterly &#8220;politicize&#8221; this, but to turn it into as much of a Reichstag moment as possible.</p>
<p>It&#8217;s already starting, in fact, with reports popping up all over the place about Kellyanne Conway already pushing the DeSantis angle, and, just for good measure, there&#8217;s  Uday Trump, or maybe it&#8217;s Qusay, already blaming it on that Shakespeare in the Park thing.</p>
<p>This will suck all the air out of the Russian inquiry balloon for days at least, if not weeks.</p>
<p>And let&#8217;s get one more thing straight while we here, because I&#8217;ve actually lost count of how often we&#8217;ve seen it happen now.</p>
<p>If this situation was reversed, and some nutter shot up a bunch of Democrats, or even children in their damn classroom, the &#8220;false flag&#8221; narratives would already be so thick right in the air right now it would be hard to see daylight between them.</p>
<p>Shooting people is never good, but the fallout from this particular example is going to be especially not good.</p>
<h4>Update #1</h4>
<p>Like the title of the piece says, get ready….</p>
<p>Here’s a local example courtesy of <a href="http://www.coloradopols.com/diary/95929/its-too-soon-but-not-to-fundraise" target="_blank" rel="nofollow noopener noreferrer">Colorado Pols blog</a>, by way of an email sent by the peaceful and thoughtful Colorado House Minority Leader Patrick Neville, who is absolutely not trying to get any mileage out of this;</p>
<blockquote><p>Unruly protesters trashing Civic Center Park and clashing with cops in the streets.<br />
Mock beheadings of President Trump by Kathy Griffin.<br />
And now an ASSASSINATION attempt on Republican lawmakers!<br />
The hate-inspired violent rhetoric against conservatives and Republicans was already at an all-time fever pitch before today, but now it just got very real.<br />
The left is out of control. Their violent actions are un-American, and it needs to stop! … Frankly, I lay the blame squarely at the feet of “tolerance-preaching progressives” and their accomplices in the media who allowed violent rhetoric to get so out of control.</p></blockquote>
<p>There’s plenty more, including the obligatory “socialist piece of trash”, but what’s to be done?<br />
Glad you asked;</p>
<blockquote><p>First, join me in praying for a speedy recovery for Congressman Scalise and the staff and law enforcement who were wounded in today’s attack.<br />
Second, join me in calling on the media to denounce horrific attacks like this and to call for an end to the violent political rhetoric on the left that they’ve inspired.</p></blockquote>
<p>Sounds good. That it?<br />
Well no, not quite;</p>
<blockquote><p>Finally, if you can, please show us that you’re not backing down by chipping-in $50 or $25 to Colorado Liberty PAC today so we can retake the State House in 2018. Your contribution today will help us advance our conservative values through passionate and peaceful civil discourse that makes our country great.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13391" class="share-facebook sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13391" class="share-twitter sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13391" class="share-google-plus-1 sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13391" class="share-linkedin sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13391" class="share-pinterest sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/06/get-ready/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->

					<footer class="entry-meta">
						This entry was posted in <a href="https://www.9thousandfeet.com/blog/category/politics/" rel="category tag">politics</a> and tagged <a href="https://www.9thousandfeet.com/blog/tag/happiness-is-a-warm-gun/" rel="tag">happiness is a warm gun</a>, <a href="https://www.9thousandfeet.com/blog/tag/industrial-strength-hypocrisy/" rel="tag">industrial-strength hypocrisy</a>. Bookmark the <a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/" title="Permalink to get ready&#8230;  (updated)" rel="bookmark">permalink</a>.
											</footer><!-- .entry-meta -->
				</article><!-- #post-13391 -->

				
	<div id="comments">
	
	
			<h3 id="comments-title">
			32 Responses to <em>get ready&#8230;  (updated)</em>		</h3>

		
		<ol class="commentlist">
					<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-33664">
				<div id="div-comment-33664" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33664">
			June 14, 2017 at 2:10 pm</a>		</div>

		<p>With no sense of irony whatsoever, I heard Paul Ryan say &#8220;An attack on one of us is an attack on all of us&#8221;, greeted with a standing ovation. Well, I thought that depended on how much you paid? How come Trump didn&#8217;t demand Democrats, say, hand over a couple of decades&#8217; worth of fund-raising?</p>
<p>(Though I don&#8217;t really care at the moment, here in my London borough we have had an appalling fire in a high rise block of flats. 12 people are known to have died; some horribly from accounts we&#8217;ve heard, and the basic maths suggests the final total could well be a hundred. Many could be children.)</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner odd alt thread-odd thread-alt depth-1" id="comment-33671">
				<div id="div-comment-33671" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33671">
			June 15, 2017 at 2:00 am</a>		</div>

		<p>I guess it will never make any difference to point out that  the entire point of <em>Julius Caesar</em> is that attempting to solve politics with violence leads only to worse violence and more dire outcomes. Uday would never grasp the point even if he was inclined to listen. And the same goes for Ryan and all his henchmen. I&#8217;m guessing their go-to solution will be something along the lines of open-carrying congressmen.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner even thread-even depth-1" id="comment-33672">
				<div id="div-comment-33672" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33672">
			June 15, 2017 at 3:36 am</a>		</div>

		<p>Apparently the cladding that caught fire was an aluminum (aluminium) composite. So, very like the doping on the canvas of the Hindenberg, basically rocket fuel.  No wonder it burned like the Hindenberg.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-33673">
				<div id="div-comment-33673" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33673">
			June 15, 2017 at 4:46 am</a>		</div>

		<p>CNN has fallen on its knees in loud, prayerful thanksgiving &#8211; it is &#8220;the return of leftist terrorism.&#8221; You hand an outfit like that a ready-made 24/7 theme like that and you will never find them ungrateful. I&#8217;ve been waiting for this moment since the Patriot Act was passed: once the right people agree that the T-word is appropriate, quite a few of us right here have a couple of new worries to ponder. (Financial support for Left-Terror organizations? Check. Visiting Left-Terror websites? Double-check. <em>Hosting</em> them? Better you than me, 9k.)</p>
<p>But nothing is static, and these days Monday&#8217;s terrorist is Tuesday&#8217;s homeward-bound prodigal son. It seems like only a week ago we learned that Qatar is at least an agent of Terror if not a full-fledged Sponsor, and yet, today, we sold them $15bn worth of F15s. Who says rehabilitation doesn&#8217;t work? Perhaps small-timers like us can buy our way out with just a couple of weekends at some Trump resort. And a tee shirt. And a red trucker&#8217;s hat. If we wear them.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-33674">
				<div id="div-comment-33674" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33674">
			June 15, 2017 at 4:54 am</a>		</div>

		<p>Corporate Dem hosebags the NY TImes has a despicable article essentially blaming Sanders and the Sanders wing of the party.  I&#8217;m absolutely livid.</p>
<p><a href="https://www.nytimes.com/2017/06/14/us/politics/bernie-sanders-supporters.html" rel="nofollow">https://www.nytimes.com/2017/06/14/us/politics/bernie-sanders-supporters.html</a></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner odd alt thread-odd thread-alt depth-1" id="comment-33675">
				<div id="div-comment-33675" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33675">
			June 15, 2017 at 5:31 am</a>		</div>

		<p>SB,</p>
<p>From that article:</p>
<blockquote><p>Shaun King, a columnist for The New York Daily News who campaigned for Mr. Sanders &#8230; added that violence would not help move liberal policies forward: “If 20 Republican congressmen were shot and killed, it would not improve the chances of us having a better health care system&#8230;.&#8221;</p></blockquote>
<p>So now, already, through his surrogates, Bernie is <em>calling for the deaths of 20 Congressmen</em>?!</p>
<p>Somebody better do something about this Bernie people fucking quick.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale even thread-even depth-1" id="comment-33676">
				<div id="div-comment-33676" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33676">
			June 15, 2017 at 5:38 am</a>		</div>

		<p>Ah yes&#8230;</p>
<blockquote><p>But long before the shooting on Wednesday, some of Mr. Sanders’s supporters had earned a belligerent reputation for their criticism of Hillary Clinton&#8230;</p></blockquote>
<p>&#8230;I can see where livid fits in. But don&#8217;t let livid get in the way of the horselaugh that little gem deserves. Remember your De Quincey: &#8220;If once a movement indulges itself in shooting congressmen, very soon it comes to think little of criticizing Hillary.&#8221; Or something like that. &#8220;And from criticizing Hillary it comes next to drinking and Sabbath-breaking and not thinking the way Tom Friedman tells it to.&#8221; Or maybe De Quincey would have thought first of David Brooks.</p>
<p>It ain&#8217;t news that they print a lot of garbage, and I can see how one may need to pass a little of it around from time to time, if only for the grins. But the grins are all it&#8217;s worth, and if you can&#8217;t get a grin from it, it&#8217;s best avoided. I think.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel odd alt thread-odd thread-alt depth-1" id="comment-33677">
				<div id="div-comment-33677" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33677">
			June 15, 2017 at 5:51 am</a>		</div>

		<p>SB:</p>
<p>That NYT piece is so typical of the &#8216;appear to sit on both sides of the fence while doing a hatchet job on one&#8217; method. For every mention of Bernie Sanders or &#8216;Sanders supporters&#8217; you could just as meaningfully (or more so) substitute &#8216;Donald Trump&#8217; or &#8216;Trump supporters&#8217;.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-33678">
				<div id="div-comment-33678" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33678">
			June 15, 2017 at 5:51 am</a>		</div>

		<p>There&#8217;s a reason that they aren&#8217;t allowing comments on that article.  You know, when i saw last night that the guy had a FB page that was anti-Trump and had pix of Bernie on it, i saw this coming.</p>
<p>(This is all prep for &#8211; We are running Cory Booker in 2020 and you are going to vote for him.  We&#8217;re already getting the superdelegates lined up.  Don&#8217;t even bother to try to run a Berner.  And if you don&#8217;t get it line we&#8217;ll just call you racist scumbags.)</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-33679">
				<div id="div-comment-33679" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33679">
			June 15, 2017 at 6:00 am</a>		</div>

		<p>Squirrel &#8211;</p>
<p>Leaving out for the moment the militant nationalist faction of Trumpsters, which certainly exists. Whether a Sanders worker or a Trumpster, these people are most likely mentally ill, and from the sector that have been hurt most by the Davos uniparty of Dems and Repubs.  I don&#8217;t expect anyone with a political axe to grind to grasp that.</p>
<p>From the piece &#8211;</p>
<p>&#8220;On Tuesday, Mr. Hodgkinson posted a cartoon on Facebook explaining “How does a bill work?” “That’s an easy one, Billy,” the cartoon reads. “Corporations write the bill and then bribe Congress until it becomes law.”  “That’s Exactly How It Works. &#8230;.” Mr. Hodgkinson wrote.&#8221;</p>
<p>Anyone wanna try to explain to me how this is wrong?</p>
<p>I&#8217;m no fan of Charles Blow these days, who along with Krugman seems to be an unhinged ranter.  I rarely even bother to read tehm anymore.  But he has a very nicely nuanced op-ed piece on the shooting.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale even thread-even depth-1" id="comment-33680">
				<div id="div-comment-33680" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33680">
			June 15, 2017 at 6:43 am</a>		</div>

		<blockquote><p>&#8230;a very nicely nuanced op-ed piece on the shooting.</p></blockquote>
<p>I&#8217;m not sure the moment calls for nuance as much as it absolutely demands straight, plain words. Such as:</p>
<p>-To <em>say</em> that Sanders or anything he said instructed his supporters to shoot people is to <em>lie</em>.</p>
<p>-To <em>imply</em> that Sanders or anything he said instructed his supporters to shoot people is to <em>lie by implication</em>.</p>
<p>-To noddingly, leeringly, winkingly imply that Sanders or anything he said instructed his supporters to shoot people is to smuggle a fricassee of diarrhea onto the communal dinner table &#8211; which is <em>not</em> the act of anyone who cares one whit for the health of the community.</p>
<p>I have nothing against nuance per se, but this isn&#8217;t the moment for it &#8211; not when your job is to advise and inform the public at large. If your job is to advise and inform the public at large, then this is a moment for spitting out the exact truth about what is really the simplest of simple, brass-bound lies.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-33681">
				<div id="div-comment-33681" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33681">
			June 15, 2017 at 6:48 am</a>		</div>

		<p>Nat &#8211;</p>
<p>Totally agree.  So you&#8217;re right. Because my expectations are rock bottom, i was too willing to accept a few tossed crumbs.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-33682">
				<div id="div-comment-33682" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33682">
			June 15, 2017 at 6:49 am</a>		</div>

		<p>But you do misunderstand something, his job is not to advise and inform the public at large.  His job, and his paymasters, are the same as Tomasky&#8217;s.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-33683">
				<div id="div-comment-33683" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33683">
			June 15, 2017 at 7:37 am</a>		</div>

		<p>Yes, columnists have agendas and constituencies, and most of all they have roles assigned to them by publishers. I actually think that most readers understand that and depend on it (*I wonder what the best conservative spin on that would be &#8211; maybe I&#8217;ll see what Douhat has to say.&#8221; Or, &#8220;I wonder how much this can be trivialized. Time to read Maureen.&#8221;) Nothing about this absolves them of their responsibilities as journalists.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-33684">
				<div id="div-comment-33684" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33684">
			June 15, 2017 at 7:58 am</a>		</div>

		<p>Not arguing with you.  But as ever, bs walks and our expectations of journalists are the bs.   And surely you&#8217;ve noticed that over the past of years, op-ed columnists are now, well, &#8220;opinion columnists&#8221;, not journalists.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-33686">
				<div id="div-comment-33686" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33686">
			June 15, 2017 at 9:41 am</a>		</div>

		<p>&#8220;Second, join me in calling on the media to denounce horrific attacks like this and to call for an end to the violent political rhetoric on the left that they’ve inspired.&#8221;</p>
<p>Oh, the NYT obliged him with a bonus rimjob on that.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-33687">
				<div id="div-comment-33687" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33687">
			June 15, 2017 at 9:59 am</a>		</div>

		<p>Jeebus, i missed this one from yesterday.</p>
<p><a href="http://thehill.com/homenews/media/337949-nyt-issues-correction-to-giffords-editorial" rel="nofollow">http://thehill.com/homenews/media/337949-nyt-issues-correction-to-giffords-editorial</a></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel odd alt thread-odd thread-alt depth-1" id="comment-33689">
				<div id="div-comment-33689" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33689">
			June 15, 2017 at 10:17 am</a>		</div>

		<blockquote><p> op-ed columnists are now, well, “opinion columnists”, not journalists.</p></blockquote>
<p>Absolutely, and very sensitive to publishers who would like Trump to stop calling them &#8216;failed fake news&#8217; and spied a &#8216;kostlose&#8217; opportunity.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale even thread-even depth-1" id="comment-33690">
				<div id="div-comment-33690" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33690">
			June 15, 2017 at 10:21 am</a>		</div>

		<p>As the update demonstrates, no power on God&#8217;s green earth can prevent this story from being silo-ed. But it needn&#8217;t be funneled <em>only</em> into a conservative silo that says it&#8217;s all the fault of Sanders and his supporters, and into a liberal silo that says it&#8217;s all the fault of Sanders and his supporters. In particular, it should not be <em>impossible</em> to find an article or two pointing out that the solution to an outbreak of Ebola is <em>not</em> wider distribution of the Ebola virus.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-33691">
				<div id="div-comment-33691" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33691">
			June 15, 2017 at 10:27 am</a>		</div>

		<p>Sq,</p>
<p>Googling &#8220;kostlose&#8221; I get a couple of sites in German and a bunch of invitations to watch porn. Can this really be what you intended?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-33693">
				<div id="div-comment-33693" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33693">
			June 15, 2017 at 10:50 am</a>		</div>

		<p>Er. no. Literally &#8216;costless&#8217; but sort of means &#8216;consequence-free&#8217;.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-33694">
				<div id="div-comment-33694" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33694">
			June 15, 2017 at 10:52 am</a>		</div>

		<p>Squirrel &#8211;</p>
<p>That&#8217;s been going on since way before Trump was even on the radar.   Really, shit as he is, he isn&#8217;t to blame for absolutely everything that&#8217;s wrong with the world.  He&#8217;s the symptom, not the cause.  And the cause is not uni-partisan.</p>
<p>The papers and their editors looked at where their bread was buttered and journalistic ethics was the casualty.  So, bitch about an op-ed, and the response that you get from it&#8217;s defenders is &#8220;it&#8217;s not a news piece, it&#8217;s an <i>opinion</i> piece.&#8221;  So, i have an asshole, can i write op-eds too?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-33695">
				<div id="div-comment-33695" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33695">
			June 15, 2017 at 10:55 am</a>		</div>

		<p>Oh. &#8216;free porn&#8217; I suppose. Probably like &#8216;free software download&#8217; when the download is free but the software isn&#8217;t . . .</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-jim-sharkey odd alt thread-odd thread-alt depth-1" id="comment-33696">
				<div id="div-comment-33696" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33696">
			June 15, 2017 at 10:59 am</a>		</div>

		<blockquote><p>Can this really be what you intended?</p></blockquote>
<p>I&#8217;d would have guessed <em>buck she</em></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-jim-sharkey even thread-even depth-1" id="comment-33697">
				<div id="div-comment-33697" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33697">
			June 15, 2017 at 11:07 am</a>		</div>

		<p>&#8230;.or <em>buckshee</em>  a squaddie term derived from <em>baksheesh</em></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel odd alt thread-odd thread-alt depth-1" id="comment-33698">
				<div id="div-comment-33698" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33698">
			June 15, 2017 at 11:19 am</a>		</div>

		<p>Bernie: I&#8217;ve never really understood &#8216;op-ed&#8217;. Just adding &#8216;editorial&#8217; seems to me to attempt to claim some kind of general authority they shouldn&#8217;t have.</p>
<p>Always prefer &#8216;comment&#8217; or &#8216;commentary&#8217;. That can be individual, general, objective or not, and you decide according to your view of the name attached to it. I always refused to write any, though I sort of did once; but that was one of a series where people were asked just once to kind of let their hair down and do a piece just for fun, and that&#8217;s what the readers knew it was.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-33699">
				<div id="div-comment-33699" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33699">
			June 15, 2017 at 11:40 am</a>		</div>

		<p>Yep, i prefer &#8220;commentary&#8221; too.  Particularly irritating to me is &#8220;The Guardian View on&#8230;&#8221;  So imperious, and exactly why should i give the remotest fuck about what their view is anyway?  I also find it cowardly when any op-ed is unsigned, whether it&#8217;s The Guardian View or The Editorial Board of the NYT.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-33703">
				<div id="div-comment-33703" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33703">
			June 15, 2017 at 3:50 pm</a>		</div>

		<p>Sq,</p>
<p>Had me a date with a flashy op-eder once &#8211; talk about <em>disappointing</em>. She said she was the real <a href="http://static.750g.com/images/622-auto/013a7a17557ed15dda13c484c470c5a7/gratin-dauphinois-au-fromage-a-raclette-richesmonts.jpeg" rel="nofollow">Gratin Dauphinois</a> with extra <a href="http://www.sbourassa.com/en/fromage-le-gruyere-suisse-grotte/" rel="nofollow">Gruyère de Grotte</a> on the side, but it turned out she was just another common tater.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale even thread-even depth-1" id="comment-33704">
				<div id="div-comment-33704" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33704">
			June 15, 2017 at 4:23 pm</a>		</div>

		<p>Footnote to my 6:43 am comment:</p>
<blockquote><p>&#8230;we have to become guardians of our language. We have to keep it alive and working. That means being very intentional about using words. That means, for example, calling lies, “lies.” I am talking to you, National Public Radio, home to the word “misstatement,” among others. The NPR argument is that the definition of “lie” involves intent—a lie is a statement made with the intention to deceive—and NPR does not have conclusive information on Trump’s intent. The problem is, the euphemism “misstatement” clearly connotes a lack of intent—as though Trump simply took an accidental wrong step. But words exist in time: the word “misstatement” suggests a singular occurrence, thereby eliding Trump’s history of lying. The word “misstatement,” as applied to Trump, is, actually, a lie—as it is the lie that there are neutral words.</p></blockquote>
<p>From<a href="http://www.nybooks.com/daily/2017/05/13/the-autocrats-language/" rel="nofollow"> this</a>.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-gunnison bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-33706">
				<div id="div-comment-33706" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33706">
			June 15, 2017 at 5:44 pm</a>		</div>

		<p>I&#8217;m not a lawyer, but it strikes me that using the word &#8220;lie&#8221; without conclusive evidence of intent, even though anyone with lick of sense knows it to be one, could be fraught with legal liability.</p>
<p>I would think that using the term &#8220;untrue statement(s)&#8221; would give some air cover though, and when used in a way which documents their frequency, would remove much of the &#8220;woops!&#8221; factor and be an improvement over &#8220;misstatement&#8221;.</p>
<p>I kinda knew this was a lost cause though, as probably did you, the minute Sean Spicer got off the hook with that defense of Trump which advanced the idea that &#8220;this is a long held belief that the President has had&#8221; is somehow an exculpatory factor when lying through your bleached teeth.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-jim-sharkey even thread-even depth-1" id="comment-33707">
				<div id="div-comment-33707" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33707">
			June 15, 2017 at 6:19 pm</a>		</div>

		<p>I think the word <em>lie</em> is being used more cavalierly and is more and more used to denote an opinion or policy position different from <em>mine</em>.  It is also being applied as feigned-shock rhetoric against easily recognized hyperbolic rhetoric &#8211; and of course both are an insult and a fucking pain in the tonsils.  I&#8217;d trace the modern trend back to the Politifact <em>Winner of the Pulitzer Prize</em> Lie of the Year 2009.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-33708">
				<div id="div-comment-33708" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/#comment-33708">
			June 15, 2017 at 7:38 pm</a>		</div>

		<p>Ah, you&#8217;ve hit on another one of my bugaboos.  If a writer is favorably disposed to the subject, the subject misspoke.   If not, then they fucking lied.  And if one is caught in a fucking lie, then the defense is misremembering (ie fucking lying, if with intent, or senility without).  Getting a bit trickier &#8211; is a broken promise a fucking lie?  (ie read my lips, no new taxes or i won&#8217;t sign a bill without a public option, WMDs.)  Intent might be tough to prove on that one, but it&#8217;s surely a possibility.  Whatever the meaning of is is.</p>
<p>Looks like Muller is investigating the little shit sil&#8217;s finances and business dealings.  Lock him up.</p>

		
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/06/get-ready/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.9thousandfeet.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Enter the answer in digits. If you are registered and logged in, this silliness will go away.<span class="required"> </span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_69");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_69" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_69"><span class="cptch_span"><input id="cptch_input_69" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">n&#105;n&#101;</span>
					<input type="hidden" name="cptch_result" value="7sQ=" /><input type="hidden" name="cptch_time" value="1497582452" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13391' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecb0db7506" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

	<div id="sidebar" role="complementary">
		<ul class="xoxo">
		<li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.9thousandfeet.com/blog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">quotes to be proud of</h3>			<div class="textwidget"><p><b>“Well he said, you’ll be the greatest president in the history of, but you know what, I’ll take that also, but that you could be. But he said, will be the greatest president but I would also accept the other. In other words, if you do your job, but I accept that. Then I watched him interviewed and it was like he never even was here. It’s incredible. I watched him interviewed a week later and it’s like he was never in my office. And you can even say that.”</b><br />
<em>—Donald J. Trump, so-called president in his recent word salad interview with AP.</em></p>
</div>
		</li><li id="meta-7" class="widget-container widget_meta"><h3 class="widget-title">under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About this blog</h3>			<div class="textwidget"><p>Comments are very welcome. If you register you may comment without a captcha barrier, which is easier.</p>
<p>Either way, your email will <em>not</em> be shared with anyone for any reason without your express written request, and we won't spam you.</p>
<p>Fair warning; if you're a bigoted asshole who doesn't believe that deliberate cruelty is never justified, you'll have a bumpy ride here. And you'll deserve it.</p>
</div>
		</li><li id="recent-comments-4" class="widget-container widget_recent_comments"><h3 class="widget-title">most recent comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">StillBernie</span> on <a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/comment-page-1/#comment-33708">get ready&#8230;  (updated)</a></li><li class="recentcomments"><span class="comment-author-link">Expat</span> on <a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/comment-page-1/#comment-33707">get ready&#8230;  (updated)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/comment-page-1/#comment-33706">get ready&#8230;  (updated)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/06/pig-ignorant-toddler-in-the-white-house-hits-new-low/comment-page-5/#comment-33705">Pig Ignorant Toddler in the White House Hits New Low</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/comment-page-1/#comment-33704">get ready&#8230;  (updated)</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/comment-page-1/#comment-33703">get ready&#8230;  (updated)</a></li><li class="recentcomments"><span class="comment-author-link">bluthner</span> on <a href="https://www.9thousandfeet.com/blog/2017/06/pig-ignorant-toddler-in-the-white-house-hits-new-low/comment-page-5/#comment-33702">Pig Ignorant Toddler in the White House Hits New Low</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/06/pig-ignorant-toddler-in-the-white-house-hits-new-low/comment-page-5/#comment-33701">Pig Ignorant Toddler in the White House Hits New Low</a></li></ul></li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americablog.com/" title="news, commentary" target="_blank">americablog news</a></li>
<li><a href="http://boingboing.net/" title="bits of everything" target="_blank">boingboing</a></li>
<li><a href="http://www.cjr.org/index.php" title="democratic journalism reviews" target="_blank">columbia journalism review</a></li>
<li><a href="http://www.counterpunch.org/" title="political newsletter, commentary" target="_blank">counterpunch</a></li>
<li><a href="http://crooksandliars.com/" title="news, commentary" target="_blank">crooks and liars</a></li>
<li><a href="http://www.csmonitor.com/" title="christian science monitor" target="_blank">csmonitor</a></li>
<li><a href="http://dictynnasnet.blogspot.com/" title="excellent little aggregator site" target="_blank">dictynna&#039;s net</a></li>
<li><a href="http://physics.ucsd.edu/do-the-math/" title="energy/growth issues mathematecally considered" target="_blank">do the math</a></li>
<li><a href="http://www.epi.org/blog/" title="economic policy institute" target="_blank">EPI</a></li>
<li><a href="http://inequality.org/" title="wealth disparity data and commentary" target="_blank">inequality.org</a></li>
<li><a href="http://www.irehr.org/" title="institute for research on human rights" target="_blank">irehr</a></li>
<li><a href="http://www.kottke.org/" title="art, oddities, &#8220;fine hypertext products&#8221;" target="_blank">kottke</a></li>
<li><a href="http://www.lettersfromtexas.com/" title="harold cook&#8217;s commentary on Texas politics" target="_blank">letters from texas</a></li>
<li><a href="http://littlegreenfootballs.com/weblog/" title="documenting wingnut depravity, and more" target="_blank">little green footballs</a></li>
<li><a href="http://mediamatters.org/" title="media spin analysis" target="_blank">media matters</a></li>
<li><a href="http://www.mockpaperscissors.com/" title="political satire and snark, more" target="_blank">mock, paper, scissors</a></li>
<li><a href="http://motherjones.com/" title="it&#8217;s MoJo, what else?" target="_blank">mother jones</a></li>
<li><a href="http://www.nakedcapitalism.com/" title="economic commentary" target="_blank">nakedcapitalism</a></li>
<li><a href="http://www.neh.gov/" title="national endowment for the humanities" target="_blank">neh</a></li>
<li><a href="http://www.newshoggers.com/blog/" title="current event commentary" target="_blank">newshoggers</a></li>
<li><a href="http://www.opensecrets.org/index.php" title="money in politics" target="_blank">open secrets</a></li>
<li><a href="http://www.propublica.org/" title="public interest journalism" target="_blank">propublica</a></li>
<li><a href="http://www.republicreport.org/" title="how money corrupts democracy" target="_blank">RepublicReport</a></li>
<li><a href="http://www.rightwingwatch.org/" title="keeping an eye on the thumpers" target="_blank">right wing watch</a></li>
<li><a href="http://scitizen.com/" title="science and energy analysis" target="_blank">scitizen</a></li>
<li><a href="http://www.shorpy.com/" title="historic photo archives" target="_blank">shorpy</a></li>
<li><a href="http://www.skepticalscience.com/" title="climate change science" target="_blank">SkepticalScience</a></li>
<li><a href="http://immasmartypants.blogspot.com/" title="smarty&#8217;s house—Obama&#8217;s not so wretched as you think, maybe?" target="_blank">smartypants</a></li>
<li><a href="http://www.splcenter.org/" title="southern poverty law center" target="_blank">splc</a></li>
<li><a href="http://www.testosteronepit.com/" title="economic commentary and more" target="_blank">testosterone pit</a></li>
<li><a href="http://theautomaticearth.org/" title="economics &#8211; we&#8217;re doomed, basically" target="_blank">the automatic earth</a></li>
<li><a href="http://www.thebulletin.org/" title="Bulletin of Atomic Scientists" target="_blank">the bulletin</a></li>
<li><a href="http://rudepundit.blogspot.com/" title="Not rude at all really. Refreshing even" target="_blank">the rude pundit</a></li>
<li><a href="http://thespillblog.co.uk/" title="music, food, art, more." target="_blank">the spill</a></li>
<li><a href="http://thinkprogress.org/" title="news, commentary, journalism" target="_blank">thinkprogress</a></li>
<li><a href="http://www.thiscantbehappening.net/" title="journalism, opinion">this can&#039;t be happening</a></li>
<li><a href="http://thismodernworld.com/" title="tom tomorrow&#8217;s house- best political cartoonist in the US" target="_blank">this modern world</a></li>
<li><a href="http://www.truthdig.com/" title="digging beneath the headlines" target="_blank">truthdig</a></li>
<li><a href="http://www.truth-out.org/news" title="news, commentary" target="_blank">truthout</a></li>
<li><a href="http://www.ucsusa.org/" title="Union of Concerned Scientists" target="_blank">usc</a></li>
<li><a href="http://www.washingtonsblog.com/" title="economics, science, news, business, with a touch of tinfoil hattery" target="_blank">washington&#039;s blog</a></li>

	</ul>
</li>
		</ul>
	</div><!-- #secondary .widget-area -->
		</div>
	</div><!-- #main -->

	<footer id="colophon">
		<div class="col-width">
    
	    	                
			<div id="footer-widgets">
		
							
							
				<div class="block footer-widget-1">
		        	<div id="meta-6" class="widget-container widget_meta"><h3>under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-2">
		        			<div id="recent-posts-4" class="widget-container widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/06/get-ready/">get ready&#8230;  (updated)</a>
							<span class="post-date">June 14, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/06/hola-donaldo/">¡hola donaldo!</a>
							<span class="post-date">June 12, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/06/pig-ignorant-toddler-in-the-white-house-hits-new-low/">Pig Ignorant Toddler in the White House Hits New Low</a>
							<span class="post-date">June 4, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/06/wheres-there-muck-theres-money-donald-j-trump/">Where&#8217;s there Muck there&#8217;s Money (Donald J Trump)</a>
							<span class="post-date">June 1, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/05/and-so-it-begins/">and so it begins&#8230;</a>
							<span class="post-date">May 30, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/05/really-2/">really?</a>
							<span class="post-date">May 28, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/05/sassy-little-rascal-aint-he/">sassy little rascal, ain&#8217;t he?</a>
							<span class="post-date">May 27, 2017</span>
						</li>
				</ul>
		</div>		    
				</div>
				        
			        							
							
				<div class="block footer-widget-3">
		        	<div id="text-4" class="widget-container widget_text"><h3>fair use notice</h3>			<div class="textwidget">This site contains images and excerpts the use of which have not been pre-authorized. This material is made available for the purpose of analysis and critique, as well as to advance the understanding of political, media and cultural issues.

The ‘fair use’ of such material is provided for under U.S. Copyright Law. In accordance with U.S. Code Title 17, Section 107, material on this site (along with credit links and attributions to original sources) is viewable for educational and intellectual purposes. If you are interested in using any copyrighted material from this site for any reason that goes beyond ‘fair use,’ you must first obtain permission from the copyright owner.</div>
		</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-4">
		        	<div id="archives-4" class="widget-container widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.9thousandfeet.com/blog/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/08/'> August 2016 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/02/'> February 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/06/'> June 2014 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/07/'> July 2013 &nbsp;(13)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/06/'> June 2013 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/05/'> May 2013 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/03/'> March 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/01/'> January 2013 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/09/'> September 2012 &nbsp;(17)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/08/'> August 2012 &nbsp;(27)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/07/'> July 2012 &nbsp;(37)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/06/'> June 2012 &nbsp;(31)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/04/'> April 2012 &nbsp;(29)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/03/'> March 2012 &nbsp;(50)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/02/'> February 2012 &nbsp;(41)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/01/'> January 2012 &nbsp;(38)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/12/'> December 2011 &nbsp;(48)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/11/'> November 2011 &nbsp;(75)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/10/'> October 2011 &nbsp;(65)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/09/'> September 2011 &nbsp;(58)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/08/'> August 2011 &nbsp;(108)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/07/'> July 2011 &nbsp;(68)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/06/'> June 2011 &nbsp;(45)</option>

		</select>
		</div>    
				</div>
				        
			        							
											        		        
				<div class="clear"></div>
		
			</div><!-- /#footer-widgets  -->
	    
	    	        
			<div id="site-generator">
				<p>Powered by <a href="http://wordpress.org/">WordPress</a> and <a href="http://wptheming.com/portfolio-plus/" target="_blank">Portfolio+</a> by Devin Price.				</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-6b076b8ebaee48e474bb5490ea22ceea">
	</div>
	<div class="grofile-hash-map-6a82a991b42814d23ebb82325173abf4">
	</div>
	<div class="grofile-hash-map-13dadb4f1b6e47c35734498e8dea0501">
	</div>
	<div class="grofile-hash-map-0b31b7ab8750068635d1aa381b63292f">
	</div>
	<div class="grofile-hash-map-1bc1a440d362aefa7661a7b799ec706d">
	</div>
	<div class="grofile-hash-map-e923c502447496a22ad555a42f36efd4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.9thousandfeet.com\/blog\/2017\/06\/get-ready\/":13391};
	</script>
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/superfish.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/quicktags.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"22712c8cf7","ajaxurl":"https:\/\/www.9thousandfeet.com\/blog\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.5'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/2017/06/get-ready/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'24063995',post:'13391',tz:'-6',srv:'www.9thousandfeet.com'} ]);
	_stq.push([ 'clickTrackerInit', '24063995', '13391' ]);
</script>

</body>
</html>