<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>how far? | 9thousandfeet.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/style.css" />
<link rel="pingback" href="https://www.9thousandfeet.com/blog/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/html5.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Feed" href="https://www.9thousandfeet.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Comments Feed" href="https://www.9thousandfeet.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; how far? Comments Feed" href="https://www.9thousandfeet.com/blog/2017/10/how-far/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9thousandfeet.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='portfolioplus_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,600' type='text/css' media='screen' />
<link rel='stylesheet' id='portfolioplus_rokkitt-css'  href='https://fonts.googleapis.com/css?family=Rokkitt:400,700' type='text/css' media='screen' />
<link rel='stylesheet' id='hctpc_stylesheet-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.9thousandfeet.com/blog/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_desktop_style-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.7.6' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.9thousandfeet.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.9thousandfeet.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.9thousandfeet.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='now, about that independent judiciary&#8230;' href='https://www.9thousandfeet.com/blog/2017/10/now-about-that-independent-judiciary/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comments" />
<link rel='shortlink' href='https://wp.me/p1CY8X-3z6' />
<link rel="alternate" type="application/json+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F10%2Fhow-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F10%2Fhow-far%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://www.9thousandfeet.com/blog/wp-content/uploads/2013/09/chicken.jpg"/>

<!-- Custom Styling -->
<style type="text/css">
body, #content blockquote, #commentform .form-allowed-tags { color:#494949; }
a:link, a:visited { color:#03729b; }
a:hover { color:#3a7077; }
#logo #site-title a { color:#ffffff; }
#logo #site-description { color:#e5e5e5; }
#navigation ul a { color:#ffffff; }
#navigation .menu-toggle { color:#ffffff; }
h1, h2, h3, h4, h5, h6, #comments h3 { color:#212121; }
.widget-container h3 { color:#555555; }
#colophon #site-generator p { color:#333333; }
#branding { background:#090033; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="how far?" />
<meta property="og:url" content="https://www.9thousandfeet.com/blog/2017/10/how-far/" />
<meta property="og:description" content="How far have we drifted out into the crazy weeds? It&#8217;s a real easy thing to lose sight of, now that we have a president whose vindictiveness and mendacity has blown through every political tr…" />
<meta property="article:published_time" content="2017-10-19T17:00:49+00:00" />
<meta property="article:modified_time" content="2017-10-19T19:07:09+00:00" />
<meta property="og:site_name" content="9thousandfeet.com" />
<meta property="og:image" content="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush.png" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="262" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* remove conflict with quicktag plugin by removing comment field label */
#respond .comment-form-comment label {
	display: none;
}

/*re-format the blockquote display in comment threads*/
.comment-body blockquote {
	margin: 25px 60px 10px;
	padding: 5px 5px 2px;
	border-left: 3px solid #D9D9D9;
	color: #888;
}

/* Insert quotation marks around blockquoted content in comment threads 
.comment-body blockquote p:before {
	content: "\201C";
	font-size: 1.5em;
	letter-spacing: 2px;
}

.comment-body blockquote p:after {
	content: "\201D";
	font-size: 1.5em;
	letter-spacing: 2px;
}*/			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13708 single-format-standard layout-2cr">
<div id="wrapper">
	<header id="branding">
    	<div class="col-width">
        			<hgroup id="logo">
				<div id="site-title"><a href="https://www.9thousandfeet.com/blog/" title="9thousandfeet.com" rel="home">
                9thousandfeet.com                </a>
                </div>
				                	<h2 id="site-description">commentary, political fury, woodturnings, recipes, oddities, rants about almost everything &#8230; &#8230;</h2>
                			</hgroup>
      
		<nav id="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	
			<div class="menu"><ul id="menu-navbar" class=""><li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7722"><a href="https://www.9thousandfeet.com/blog/">welcome</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-73"><a href="https://www.9thousandfeet.com/blog/page-two/">the blog</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://www.9thousandfeet.com/blog/contact/">contact</a></li>
</ul></div>		</nav><!-- #access -->
    
    </div>
    
	</header><!-- #branding -->

	<div id="main">
    	<div class="col-width">
		<div id="primary">
			<div id="content" role="main">

			
				<article id="post-13708" class="post-13708 post type-post status-publish format-standard hentry category-politics category-progress category-things-that-make-you-go-huh tag-we-need-more-of-this tag-we-welcome-our-new-overlords">
					<header class="entry-header">
						<h1 class="entry-title">how far?</h1>

						<div class="entry-meta">
							<span class="meta-prep meta-prep-author">Posted on </span><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/" rel="bookmark"><time class="entry-date" datetime="2017-10-19T11:00:49+00:00" pubdate>October 19, 2017</time></a> <span class="meta-sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.9thousandfeet.com/blog/author/gunnison/" title="View all posts by 9thousandfeet">9thousandfeet</a></span>						</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

					<div class="entry-content clearfix">
						<p>How far have we drifted out into the crazy weeds? It&#8217;s a real easy thing to lose sight of, now that we have a president whose vindictiveness and mendacity has blown through every political tradition of decency and integrity we once thought to be inviolable, and with—so far at least— seeming impunity.</p>
<p>That question, how far out in the weeds we have journeyed, brings me to a place which is odd indeed for a Wobbly envirowhacko like me; writing praise for a speech from Chimpy McStagger, more formally known as George W. Bush.</p>
<p>It&#8217;s no secret that I think this republic is in grave danger of descending into tyranny.</p>
<p>And now, as I think these excerpts from his speech make clear, so does Dubya.</p>
<blockquote><p>“In recent decades public confidence in our institutions has declined, our governing class has often been paralyzed in the face of obvious and pressing needs, the American dream of upward mobility seems out of reach to some who feel left behind in a changing economy, discontent deepened and sharpened partisan conflicts, our politics seems more vulnerable to conspiracy theories and outright fabrication, there are some signs that the intensity of support for democracy itself has waned — especially among the young.”</p>
<div id="attachment_13709" style="width: 360px" class="wp-caption alignright"><img data-attachment-id="13709" data-permalink="https://www.9thousandfeet.com/blog/2017/10/how-far/39-photos-that-show-why-everyone-misses-george-w-bush/" data-orig-file="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush.png" data-orig-size="350,262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="39-photos-that-show-why-everyone-misses-george-w-bush" data-image-description="" data-medium-file="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush-300x225.png" data-large-file="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush.png" class="size-full wp-image-13709" src="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush.png" alt="" width="350" height="262" srcset="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush.png 350w, https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush-150x112.png 150w, https://www.9thousandfeet.com/blog/wp-content/uploads/2017/10/39-photos-that-show-why-everyone-misses-george-w-bush-300x225.png 300w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Dubya at Trump&#8217;s inauguration, sheltering from the rain that Trump said God prevented from falling when he was sworn in. No, really, he said that, and shit has been going downhill ever since.</p></div>
<p>“We’ve seen our discourse degraded by casual cruelty. At times it can seem like the forces pulling us apart are stronger than the forces binding us together. Argument turns too easily into animosity, disagreement escalates into dehumanization,”</p>
<p>“We’ve seen nationalism distorted into nativism, forgotten the dynamism immigration has always brought to America, the fading value of trade, we’ve seen the return of isolationist sentiments forgetting that American security is directly threatened by the chaos and despair of distant places where threats such as terrorism, infectious disease, criminal gangs and drug trafficking tend to emerge. In all these ways, we need to recall and recover our own identity.”</p>
<p>“America has experienced a sustained attempt by a hostile power to exploit our country’s divisions and feed them. According to intelligence services, the Russian government has made a project of turning Americans against each other,”</p>
<p>“Our identity as a nation, unlike many other nations, is not determined by geography or ethnicity, by soil or blood,”</p>
<p>“Being American involves the embrace of high ideals and civic responsibility. We become the heirs of Thomas Jefferson by accepting the ideal of human dignity found in the Declaration of Independence, we become the heirs of James Madison by understanding the genius and values of the U.S. constitution, we become a heirs of Martin Luther King Jr. by recognizing one another not by the color of their skin but by the content of their character. This means that people of every race, religion and ethnicity can be fully and equally American.”</p></blockquote>
<p>There&#8217;s a video of the entire 20 minute speech floating around on Facebook somewhere, but I don&#8217;t go there so can&#8217;t be of much help in finding it.</p>
<p>One more little snippet, relating to the tyranny thing;</p>
<blockquote><p>&#8220;No democracy pretends to be a tyranny. Most tyrannies pretend they are democracies&#8221;</p></blockquote>
<p>Credit where credit is due, this was pretty good.</p>
<p>We need all the help we can get.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13708" class="share-facebook sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13708" class="share-twitter sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13708" class="share-google-plus-1 sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13708" class="share-linkedin sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13708" class="share-pinterest sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/10/how-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->

					<footer class="entry-meta">
						This entry was posted in <a href="https://www.9thousandfeet.com/blog/category/politics/" rel="category tag">politics</a>, <a href="https://www.9thousandfeet.com/blog/category/progress/" rel="category tag">progress?</a>, <a href="https://www.9thousandfeet.com/blog/category/things-that-make-you-go-huh/" rel="category tag">things that make you go "huh?"</a> and tagged <a href="https://www.9thousandfeet.com/blog/tag/we-need-more-of-this/" rel="tag">we need more of this</a>, <a href="https://www.9thousandfeet.com/blog/tag/we-welcome-our-new-overlords/" rel="tag">we welcome our new overlords</a>. Bookmark the <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/" title="Permalink to how far?" rel="bookmark">permalink</a>.
											</footer><!-- .entry-meta -->
				</article><!-- #post-13708 -->

				
	<div id="comments">
	
	
			<h3 id="comments-title">
			131 Responses to <em>how far?</em>		</h3>

				<nav id="comment-nav-above">
			<h1 class="screen-reader-text">Comment navigation</h1>
			<div class="nav-previous"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-2/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav>
		
		<ol class="commentlist">
					<li class="comment byuser comment-author-natashafatale even thread-even depth-1" id="comment-35519">
				<div id="div-comment-35519" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35519">
			October 22, 2017 at 7:30 am</a>		</div>

		<blockquote><p>[My] problem is that it’s not just voters opposed to immigration who have a problem with with Sanders and Picketty.</p></blockquote>
<p>I see how this works. For a while the topic is &#8220;consciousness raising&#8221;, but when I address that, I must be forgetting that such a thing as capital even exists. And need to be reminded that the donor class exists and is wicked. Okay, I&#8217;ll play &#8211; how <em>about</em> those Dodgers?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35520">
				<div id="div-comment-35520" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35520">
			October 22, 2017 at 7:35 am</a>		</div>

		<p>Well, now we agree, Bluth.  In your future scenario, maybe it will be short people that we decide to hate, who knows.  I&#8217;m toast, but i&#8217;ll be old and ready to go too.</p>
<p>But as to your putting out the fire, you have your work cut out.  Because the DNC, who i&#8217;m now calling certifiably insane now according to the standard definition, has pitched out the Sanders / Picketty wing.  So ok, goddammit, the proles are going to have to do it our way with our candidates because Trump.  Problem is, they don&#8217;t have any money and the previously burned big donors have bailed out.  And what might get them some donors back is to do an autopsy on 2016, which they refuse to do.   </p>
<p><a href="https://www.washingtonpost.com/news/powerpost/wp/2017/10/19/dnc-reshuffle-has-some-worrying-about-a-purge/" rel="nofollow">https://www.washingtonpost.com/news/powerpost/wp/2017/10/19/dnc-reshuffle-has-some-worrying-about-a-purge/</a></p>
<p>The Young Turks have their number.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/CfFMmBSPT2A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-35521">
				<div id="div-comment-35521" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35521">
			October 22, 2017 at 7:39 am</a>		</div>

		<p>I give up too, Nat.   But a lot of those voters, and a slew on the couch, were on board with the Sanders / Picketty bit.  They got squelched.  So here we are.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner odd alt thread-odd thread-alt depth-1" id="comment-35522">
				<div id="div-comment-35522" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35522">
			October 22, 2017 at 7:44 am</a>		</div>

		<p>SB,</p>
<p>The Dems are not, and never were, the people to put this fire out. If it was up to them, hopeless as they are, they would have done it by now.  Obviously.  It&#8217;s up to the GOP in Congress and to no one else.  I get it you hate the fucking DNC, you only have the one chord that you bang away on endlessly. We all get it.  But it has nothing whatever to do, at the moment, with the problem of Trump. </p>
<p>You say &#8220;now&#8221; we agree on what the future is likely to bring.  I&#8217;ve never said anything different, ever. So I guess &#8220;before&#8221; you must have been disagreeing with a straw man.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-35523">
				<div id="div-comment-35523" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35523">
			October 22, 2017 at 7:49 am</a>		</div>

		<blockquote><p>So now I’m a sensitive new age guy.</p></blockquote>
<p>Lighten up Nat.  It&#8217;s a beautiful fall day here in SW VT and hopefully in the NEK too.</p>
<p>Here is a piece that you might like if you haven&#8217;t seen it before.</p>
<p><a href="https://www.salon.com/2017/05/01/historian-timothy-snyder-its-pretty-much-inevitable-that-trump-will-try-to-stage-a-coup-and-overthrow-democracy/" rel="nofollow">Historian Timothy Snyder: “It’s pretty much inevitable” that Trump will try to stage a coup and overthrow democracy</a></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35524">
				<div id="div-comment-35524" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35524">
			October 22, 2017 at 7:51 am</a>		</div>

		<p>You&#8217;re pinning your hopes on the GOP in congress?  And Mueller / Godot? Good lord, the ones who may have helped are all leaving, and getting replaced by Roy Moores.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner even thread-even depth-1" id="comment-35525">
				<div id="div-comment-35525" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35525">
			October 22, 2017 at 7:55 am</a>		</div>

		<p>SB,</p>
<p>You think I WANT to pin my hopes on them?  There simply is no one else upon which any rational hope can be pinned.  They are the only force -short of a sniper or his brain Haemorrhage- with the power to remove him. Do you not understand that?  Why on earth would I be expecting Democrats to be able to remove him when it requires Repubican votes or nothing?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-35526">
				<div id="div-comment-35526" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35526">
			October 22, 2017 at 7:57 am</a>		</div>

		<blockquote><p> Because the DNC, who i’m now calling certifiably insane&#8230;</p></blockquote>
<p>And now you&#8217;re not being cynical enough. The DNC is no more insane than any coterie of well-off fossils who have a good thing going for themselves and will do everything they can to keep it that way. What&#8217;s insane is the idea that they&#8217;d even think about doing anything else.</p>
<p>Think of them like a business. There are any number of third rate-companies that last for decades providing shitty products, shitty service, and magnificent salaries to the top executives. Any number of bright, hardworking people with better ideas about how things should be run come on board, year after year &#8211; and promptly kicked out as soon as the danger they pose to the current management becomes clear. Nobody has ever described this phenomenon better than Parkinson, and that was 70 years ago.</p>
<p>The notion the cure for the Democrats&#8217; ills (much less the country&#8217;s) would come from that crew always was a pathetic fantasy. It will either be a hostile takeover, or more of the same forever.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-35527">
				<div id="div-comment-35527" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35527">
			October 22, 2017 at 8:07 am</a>		</div>

		<p>Nat &#8211;</p>
<p>Well, when the donors choke off the rent, which is the bottom line, they may be forced to rethink.  Bullshit may just have to walk.</p>
<p>Bluth &#8211;</p>
<p>Well, the Repubs, no less certifiable, are gearing up for yet another ACA repeal.  Dunno who&#8217;s being eyeballed to replace McConnell and possibly Ryan too.  But that may have a lot to do with it either way.</p>
<p>Expat &#8211;</p>
<p>The statehouses are starting to clean house too.  Yep, Dems, but Repubs too.  It really isn&#8217;t a political or party thing.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner odd alt thread-odd thread-alt depth-1" id="comment-35528">
				<div id="div-comment-35528" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35528">
			October 22, 2017 at 8:20 am</a>		</div>

		<p>ACA repeal got nothing to do with Trump. Pence if anything is<em> more</em> aggressive about repealing the ACA. </p>
<p>It all comes down to Mueller&#8217;s Day of Judgment, when he delivers his report. Do they have any balls on that day?  Any shred of patriotism or decency left in their jelly spines?  I don&#8217;t think they have much of either, but I think the report will be damning as hell. And then we will see what we see.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-35529">
				<div id="div-comment-35529" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35529">
			October 22, 2017 at 8:35 am</a>		</div>

		<p>ACA repeal has to do with their donors, which they basically came out and said.  (So does the rest of their aganda.)  So i reckon they&#8217;ll do what their donors tell them to re:Trump.  If the donors want Pence, then they&#8217;ll probably find someone to make that nocturnal visit.  But the markets are way up, the donors may not want to fuck up a good thing while it&#8217;s going.  Who knows.  They&#8217;re all a mystery to me.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35530">
				<div id="div-comment-35530" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35530">
			October 22, 2017 at 8:39 am</a>		</div>

		<p>And, the donors badly want that tax cut to keep the market run going.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner even thread-even depth-1" id="comment-35531">
				<div id="div-comment-35531" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35531">
			October 22, 2017 at 8:39 am</a>		</div>

		<p>Expat,</p>
<p>So are saying Timmothy Synder is a &#8216;pearl-clutcher&#8217; as well?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35532">
				<div id="div-comment-35532" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35532">
			October 22, 2017 at 9:38 am</a>		</div>

		<p>Bluth</p>
<p>I don&#8217;t know.  I was just posting a piece that was more in line with the thinking here at 9thousandfeet and as an antidote to my earlier one from Shadi Hamid.</p>
<p>I guess my take &#8211; and Hamid&#8217;s and many others&#8217; &#8211; is that Trump won an election, a key pillar of democracy, and that he gets to govern until his time is up.  That doesn&#8217;t mean he can&#8217;t be vigorously opposed politically or mocked and satirized publicly, nor run out of office at the next election, or impeached and removed from office if he loses the support of congress.  That is part and parcel of this particular democracy.  But talk of resistance in the oppressed people&#8217;s sense, or of not normalizing his administration, I find arrogant.  At least on the basis of what he has done so far and not on the basis of what can be imagined he could do.  It&#8217;s as if the opposition feel that their case is so obvious that they don&#8217;t have to win the argument and an election, and that they are at liberty to delegitimize who they lost to because they just know they have malevolent motives and illegal intentions.  Now that is toxic and divisive, and it isn&#8217;t just me saying it.  You can buy me a steak when he hands over the reins peaceably like every other president.  And if he doesn&#8217;t it probably won&#8217;t matter because we&#8217;ll all be heading for the borders or joining a legitimate resistance.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-gunnison bypostauthor even thread-even depth-1" id="comment-35533">
				<div id="div-comment-35533" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35533">
			October 22, 2017 at 9:46 am</a>		</div>

		<p>I don&#8217;t think it all rests so much on what&#8217;s in Mueller&#8217;s report so much as whether whatever is in it can be made to sound plausible to Trump&#8217;s base.</p>
<p>If, by the time the report is released, Trump&#8217;s base is still running around 80% of &#8220;likely R voters&#8221;, and if they reject out of hand the contents of the report as &#8220;fake news&#8221; conjured by the deep state, which at this point may already be far more likely that not, then the GOP pooh-bahs have to choose between finding a spine or preventing a party schism that will cripple their electoral math for a generation.</p>
<p>Trump knows this instinctively, which is why he&#8217;s so meticulous about feeding and watering that base.  Bannon (and that base likes Bannon in a big way) knows it thoroughly, which is why he&#8217;s attacking the GOP leadership from the Breitbart sniper&#8217;s trenches.<br />
Ryan and McConnell know it too, of course.</p>
<p>If forced to place a bet, I&#8217;d bet on Mueller&#8217;s report just fizzling out, just like the mass murder of 50+ people at a music concert has now fizzled out, and just like  how in another little while the lies told about the condolence calls will all be displaced by whatever the next <em>outrage du jour</em> happens to be.<br />
Trump&#8217;s natural carnival barker/snake oil salesman talents have found a fatal flaw in the system. And he hasn&#8217;t even <em>begun</em> to deploy the really serious arsenal of distraction munitions that his current perch makes available to him.</p>
<p>There&#8217;s always the &#8220;events, dear boy, events&#8221; thing of course. But by definition we don&#8217;t see those coming, so they can&#8217;t be considered now.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-35534">
				<div id="div-comment-35534" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35534">
			October 22, 2017 at 10:25 am</a>		</div>

		<p>Expat,</p>
<p>Congratulations. You&#8217;ve fooled me into reading Salon for the first time in at least five years. I know you knew that and this was just a lowdown dirty trick.</p>
<p>Well-written into by the interviewer &#8211; then it all goes south, and fast. Snyder&#8217;s first line (bracketed words by the interviewer):</p>
<blockquote><p>We asked for it by saying that history was over in 1989 [with the end of the Cold War]. By saying that nothing bad could [ever] happen again, we were basically inviting something bad to happen.</p></blockquote>
<p><em>Quel</em> crock. Were <em>you</em> the one going around saying that? Because it sure wasn&#8217;t me &#8211; I wouldn&#8217;t piss on Francis Fukuyama if he were on fire. But I know where it <em>was</em> probably said a lot: on the campus of Yale, where Snyder hangs out. And again:</p>
<blockquote><p>Our story about how nothing could [ever] go wrong was a story about how human nature is the free market and the free market brings democracy, so everything is hunky-dory — and of course every part of that story is nonsense. The Greeks understood&#8230;</p></blockquote>
<p><em>Our</em> story, was it? <em>Ours?</em> (Gag reflex kicking in fast,)</p>
<blockquote><p>With Trump, one sees the new variant of this where a candidate can run by saying, “Look, we all know — wink, wink, nudge, nudge — that this isn’t really a democracy anymore.&#8221; He doesn’t use the words but basically says, “We all know this is really an oligarchy, so let me be your oligarch.&#8221; </p></blockquote>
<p>Oh <em>yes</em>. The MAGA crowd were shouting it from the rooftops: &#8220;Democracy has failed! We want a new and different oligarch! Democracy has failed! We want a new and different oligarch!&#8221;  </p>
<blockquote><p>The attempt to undo the Enlightenment as a way to undo institutions, that is fascism</p></blockquote>
<p>Hmm. Head bashing as a philosophical critique, or maybe as a new approach to historiography. Above all and once again, fascism as a primarily an intellectual movement. Hmm&#8230;</p>
<p>Let&#8217;s cut to the chase: what do we <em>do</em> about it?  .</p>
<blockquote><p>Don’t obey in advance because you have to start by orienting yourself against the general drift of things. If you can manage that, then the other lessons — such as supporting existing political and social institutions, supporting the truth and so on — those things will then come relatively easily if you can follow the first one, which is to get out of the drift, to recognize that this is the moment where you have to not behave as you did in October 2016. You have to set your own habits now.</p></blockquote>
<p>[S]upporting the truth <strong><em>and so on</em></strong>! [We] have to <strong><em>set [our] own habits now</em></strong>!</p>
<p>Gawd! Curse you, Expat &#8211; what will I do if Madame has let us run out of bicarbonate of soda?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-35535">
				<div id="div-comment-35535" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35535">
			October 22, 2017 at 11:28 am</a>		</div>

		<p>Word of the year is solipsism, I&#8217;ve decided.</p>
<p>(Taken me all weekend to remember that word.)</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35536">
				<div id="div-comment-35536" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35536">
			October 22, 2017 at 11:40 am</a>		</div>

		<p>Told you it was a nice autumn day Nat</p>
<p>Although there is some noisy bugger doing half assed stunts in a small airplane over the nearby airport.  There used to be an old guy who did them well into his eighties in a big, slow, blue and yellow Stearman biplane &#8211; unit he died of an aneurysm, but that&#8217;s another story.  Now that was fun to watch and the big radial engine made a soothing rumble.  This one sounds like a demented gnat, is small and white, and hardly visible against the stratus.  And now the leaf blowers are starting up!  Why can&#8217;t they use a rake like I did yesterday?</p>
<p>It was a nice Sunday.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-35537">
				<div id="div-comment-35537" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35537">
			October 22, 2017 at 11:42 am</a>		</div>

		<p>&#8220;Don’t obey in advance&#8230;&#8221;</p>
<p>Shit.   Too late for me.  Only problem is that i still haven&#8217;t figured out whose voice in my long gone but still phantom fillings i&#8217;ve been obeying.  Probably a Russkie.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35538">
				<div id="div-comment-35538" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35538">
			October 22, 2017 at 11:44 am</a>		</div>

		<p>First they came for the solipsists</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-35539">
				<div id="div-comment-35539" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35539">
			October 22, 2017 at 11:50 am</a>		</div>

		<blockquote><p>it all goes south, and fast</p></blockquote>
<p>Agreed. I can&#8217;t see the logic in any of it. The Greeks knew &#8216;democracy tends to oligarchy&#8217;—as &#8216;business tends to monopoly&#8217;? And all democracies tend to fail&#8217;?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel odd alt thread-odd thread-alt depth-1" id="comment-35540">
				<div id="div-comment-35540" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35540">
			October 22, 2017 at 11:52 am</a>		</div>

		<p>&#8220;Solipsists a la lanterne!&#8221;</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-35541">
				<div id="div-comment-35541" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35541">
			October 22, 2017 at 11:58 am</a>		</div>

		<p>We&#8217;re a republic, not a democracy.  So who&#8217;s our philosopher king.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-35542">
				<div id="div-comment-35542" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35542">
			October 22, 2017 at 12:03 pm</a>		</div>

		<p>Sq,</p>
<p>Surely. just before they/re strung up, they&#8217;d insist on <em>Solipsist<strong>e</strong>s</em>?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-35543">
				<div id="div-comment-35543" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35543">
			October 22, 2017 at 12:04 pm</a>		</div>

		<blockquote><p>First they came for the solipsists</p></blockquote>
<p>, and I did not speak out—<br />
Because I was a Solipsist.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35544">
				<div id="div-comment-35544" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35544">
			October 22, 2017 at 12:15 pm</a>		</div>

		<blockquote><p>We’re a republic, not a democracy. So who’s our philosopher king.</p></blockquote>
<p>Well we certainly don&#8217;t have one at the moment SB.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-35545">
				<div id="div-comment-35545" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35545">
			October 22, 2017 at 12:33 pm</a>		</div>

		<p>Sq,</p>
<p>Surely. just before they/re strung up, they’d insist on Solipsistes?</p>
<p>Don&#8217;t be picky. Anyway, they&#8217;d be so busy trying to work out whether the noose and lamppost really existed for the folks on the other end of the rope they wouldn&#8217;t have time to worry about that as well.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel odd alt thread-odd thread-alt depth-1" id="comment-35546">
				<div id="div-comment-35546" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35546">
			October 22, 2017 at 12:37 pm</a>		</div>

		<blockquote><p>We’re a republic, not a democracy. </p></blockquote>
<p>And the distinguishing difference is. . .? True democracy can only be achieved in a monarchy? Mind you, at the moment, I&#8217;d agree that the US is not a democracy.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-squirrel even thread-even depth-1" id="comment-35547">
				<div id="div-comment-35547" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b076b8ebaee48e474bb5490ea22ceea?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35547">
			October 22, 2017 at 12:41 pm</a>		</div>

		<blockquote><p>First they came for the solipsists</p>
<p>, and I did not speak out—<br />
Because I was a Solipsist.</p></blockquote>
<p>I was a solipsist so I knew they couldn&#8217;t come for me.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35548">
				<div id="div-comment-35548" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35548">
			October 22, 2017 at 12:45 pm</a>		</div>

		<p>To make it simple, if we were a genuine democracy, Clinton would have won.  Popular vote.  A point of extreme butthurt all around.  A republic gives us the EC and Trump.</p>
<p><a href="http://www.diffen.com/difference/Democracy_vs_Republic" rel="nofollow">http://www.diffen.com/difference/Democracy_vs_Republic</a></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale even thread-even depth-1" id="comment-35549">
				<div id="div-comment-35549" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35549">
			October 22, 2017 at 1:02 pm</a>		</div>

		<blockquote><p>And the distinguishing difference is. . .?</p></blockquote>
<p>As was explained to me by my small town, early Viet Nam-era high school history teacher, Mr Bugsy (a term of affection) Reynolds, we <em>are</em> a republic, which is why Republicans naturally revere the constitution and Democrats naturally seek to subvert it. 94.6% of repetitions of &#8220;We’re a republic, not a democracy&#8221; are restatements of that very profound argument.</p>

		
				</div>
		</li><!-- #comment-## -->
		</ol>

				<nav id="comment-nav-below">
			<h1 class="screen-reader-text">Comment navigation</h1>
			<div class="nav-previous"><a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-2/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav>
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/10/how-far/comment-page-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.9thousandfeet.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="hctpc_block"><span class="hctpc_title">Enter the answer in digits. If you are registered and logged in, this silliness will go away.<span class="required"> </span></span><script class="hctpc_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("hctpc_time_limit_notice_6");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="hctpc_time_limit_notice_6" class="hctpc_time_limit_notice hctpc_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="hctpc_wrap hctpc_math_actions">
				<label class="hctpc_label" for="hctpc_input_6"><span class="hctpc_span"><img class="hctpc_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="hctpc_span">&nbsp;&#43;&nbsp;</span>
					<span class="hctpc_span">1</span>
					<span class="hctpc_span">&nbsp;=&nbsp;</span>
					<span class="hctpc_span"><input id="hctpc_input_6" class="hctpc_input hctpc_wp_comments" type="text" autocomplete="off" name="hctpc_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="hctpc_result" value="NhY=" /><input type="hidden" name="hctpc_time" value="1508699424" />
					<input type="hidden" name="hctpc_form" value="wp_comments" />
				</label><span class="hctpc_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="hctpc_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dfca00fe82" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

	<div id="sidebar" role="complementary">
		<ul class="xoxo">
		<li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.9thousandfeet.com/blog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">quotes to be proud of</h3>			<div class="textwidget"><p><b>“Well he said, you’ll be the greatest president in the history of, but you know what, I’ll take that also, but that you could be. But he said, will be the greatest president but I would also accept the other. In other words, if you do your job, but I accept that. Then I watched him interviewed and it was like he never even was here. It’s incredible. I watched him interviewed a week later and it’s like he was never in my office. And you can even say that.”</b><br />
<em>—Donald J. Trump, so-called president in his recent word salad interview with AP.</em></p>
</div>
		</li><li id="meta-7" class="widget-container widget_meta"><h3 class="widget-title">under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About this blog</h3>			<div class="textwidget"><p>Comments are very welcome. If you register you may comment without a captcha barrier, which is easier.</p>
<p>Either way, your email will <em>not</em> be shared with anyone for any reason without your express written request, and we won't spam you.</p>
<p>Fair warning; if you're a bigoted asshole who doesn't believe that deliberate cruelty is never justified, you'll have a bumpy ride here. And you'll deserve it.</p>
</div>
		</li><li id="recent-comments-4" class="widget-container widget_recent_comments"><h3 class="widget-title">most recent comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35549">how far?</a></li><li class="recentcomments"><span class="comment-author-link">StillBernie</span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35548">how far?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35547">how far?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35546">how far?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://redsquirrelparty.blogspot.co.uk/' rel='external nofollow' class='url'>Squirrel</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35545">how far?</a></li><li class="recentcomments"><span class="comment-author-link">Expat</span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35544">how far?</a></li><li class="recentcomments"><span class="comment-author-link">Expat</span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35543">how far?</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/10/how-far/comment-page-3/#comment-35542">how far?</a></li></ul></li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americablog.com/" title="news, commentary" target="_blank">americablog news</a></li>
<li><a href="http://boingboing.net/" title="bits of everything" target="_blank">boingboing</a></li>
<li><a href="http://www.cjr.org/index.php" title="democratic journalism reviews" target="_blank">columbia journalism review</a></li>
<li><a href="http://www.counterpunch.org/" title="political newsletter, commentary" target="_blank">counterpunch</a></li>
<li><a href="http://crooksandliars.com/" title="news, commentary" target="_blank">crooks and liars</a></li>
<li><a href="http://www.csmonitor.com/" title="christian science monitor" target="_blank">csmonitor</a></li>
<li><a href="http://dictynnasnet.blogspot.com/" title="excellent little aggregator site" target="_blank">dictynna&#039;s net</a></li>
<li><a href="http://physics.ucsd.edu/do-the-math/" title="energy/growth issues mathematecally considered" target="_blank">do the math</a></li>
<li><a href="http://www.epi.org/blog/" title="economic policy institute" target="_blank">EPI</a></li>
<li><a href="http://inequality.org/" title="wealth disparity data and commentary" target="_blank">inequality.org</a></li>
<li><a href="http://www.irehr.org/" title="institute for research on human rights" target="_blank">irehr</a></li>
<li><a href="http://www.kottke.org/" title="art, oddities, &#8220;fine hypertext products&#8221;" target="_blank">kottke</a></li>
<li><a href="http://www.lettersfromtexas.com/" title="harold cook&#8217;s commentary on Texas politics" target="_blank">letters from texas</a></li>
<li><a href="http://littlegreenfootballs.com/weblog/" title="documenting wingnut depravity, and more" target="_blank">little green footballs</a></li>
<li><a href="http://mediamatters.org/" title="media spin analysis" target="_blank">media matters</a></li>
<li><a href="http://www.mockpaperscissors.com/" title="political satire and snark, more" target="_blank">mock, paper, scissors</a></li>
<li><a href="http://motherjones.com/" title="it&#8217;s MoJo, what else?" target="_blank">mother jones</a></li>
<li><a href="http://www.nakedcapitalism.com/" title="economic commentary" target="_blank">nakedcapitalism</a></li>
<li><a href="http://www.neh.gov/" title="national endowment for the humanities" target="_blank">neh</a></li>
<li><a href="http://www.newshoggers.com/blog/" title="current event commentary" target="_blank">newshoggers</a></li>
<li><a href="http://www.opensecrets.org/index.php" title="money in politics" target="_blank">open secrets</a></li>
<li><a href="http://www.propublica.org/" title="public interest journalism" target="_blank">propublica</a></li>
<li><a href="http://www.republicreport.org/" title="how money corrupts democracy" target="_blank">RepublicReport</a></li>
<li><a href="http://www.rightwingwatch.org/" title="keeping an eye on the thumpers" target="_blank">right wing watch</a></li>
<li><a href="http://scitizen.com/" title="science and energy analysis" target="_blank">scitizen</a></li>
<li><a href="http://www.shorpy.com/" title="historic photo archives" target="_blank">shorpy</a></li>
<li><a href="http://www.skepticalscience.com/" title="climate change science" target="_blank">SkepticalScience</a></li>
<li><a href="http://immasmartypants.blogspot.com/" title="smarty&#8217;s house—Obama&#8217;s not so wretched as you think, maybe?" target="_blank">smartypants</a></li>
<li><a href="http://www.splcenter.org/" title="southern poverty law center" target="_blank">splc</a></li>
<li><a href="http://www.testosteronepit.com/" title="economic commentary and more" target="_blank">testosterone pit</a></li>
<li><a href="http://theautomaticearth.org/" title="economics &#8211; we&#8217;re doomed, basically" target="_blank">the automatic earth</a></li>
<li><a href="http://www.thebulletin.org/" title="Bulletin of Atomic Scientists" target="_blank">the bulletin</a></li>
<li><a href="http://rudepundit.blogspot.com/" title="Not rude at all really. Refreshing even" target="_blank">the rude pundit</a></li>
<li><a href="http://thespillblog.co.uk/" title="music, food, art, more." target="_blank">the spill</a></li>
<li><a href="http://thinkprogress.org/" title="news, commentary, journalism" target="_blank">thinkprogress</a></li>
<li><a href="http://www.thiscantbehappening.net/" title="journalism, opinion">this can&#039;t be happening</a></li>
<li><a href="http://thismodernworld.com/" title="tom tomorrow&#8217;s house- best political cartoonist in the US" target="_blank">this modern world</a></li>
<li><a href="http://www.truthdig.com/" title="digging beneath the headlines" target="_blank">truthdig</a></li>
<li><a href="http://www.truth-out.org/news" title="news, commentary" target="_blank">truthout</a></li>
<li><a href="http://www.ucsusa.org/" title="Union of Concerned Scientists" target="_blank">usc</a></li>
<li><a href="http://www.washingtonsblog.com/" title="economics, science, news, business, with a touch of tinfoil hattery" target="_blank">washington&#039;s blog</a></li>

	</ul>
</li>
		</ul>
	</div><!-- #secondary .widget-area -->
		</div>
	</div><!-- #main -->

	<footer id="colophon">
		<div class="col-width">
    
	    	                
			<div id="footer-widgets">
		
							
							
				<div class="block footer-widget-1">
		        	<div id="meta-6" class="widget-container widget_meta"><h3>under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-2">
		        			<div id="recent-posts-4" class="widget-container widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/how-far/">how far?</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/now-about-that-independent-judiciary/">now, about that independent judiciary&#8230;</a>
							<span class="post-date">October 18, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/i-had-an-hour-so-made-a-little-list/">I Had an Hour So Made a Little List</a>
							<span class="post-date">October 18, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/a-musical-interlude-3/">a musical interlude</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/you-tell-me-2/">you tell me</a>
							<span class="post-date">October 7, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/donorama/">Donorama</a>
							<span class="post-date">October 7, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/a-messaging-problem/">a messaging problem</a>
							<span class="post-date">October 2, 2017</span>
						</li>
				</ul>
		</div>		    
				</div>
				        
			        							
							
				<div class="block footer-widget-3">
		        	<div id="text-4" class="widget-container widget_text"><h3>fair use notice</h3>			<div class="textwidget">This site contains images and excerpts the use of which have not been pre-authorized. This material is made available for the purpose of analysis and critique, as well as to advance the understanding of political, media and cultural issues.

The ‘fair use’ of such material is provided for under U.S. Copyright Law. In accordance with U.S. Code Title 17, Section 107, material on this site (along with credit links and attributions to original sources) is viewable for educational and intellectual purposes. If you are interested in using any copyrighted material from this site for any reason that goes beyond ‘fair use,’ you must first obtain permission from the copyright owner.</div>
		</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-4">
		        	<div id="archives-4" class="widget-container widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.9thousandfeet.com/blog/2017/10/'> October 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/08/'> August 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/08/'> August 2016 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/02/'> February 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/06/'> June 2014 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/07/'> July 2013 &nbsp;(13)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/06/'> June 2013 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/05/'> May 2013 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/03/'> March 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/01/'> January 2013 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/09/'> September 2012 &nbsp;(17)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/08/'> August 2012 &nbsp;(27)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/07/'> July 2012 &nbsp;(37)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/06/'> June 2012 &nbsp;(31)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/04/'> April 2012 &nbsp;(29)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/03/'> March 2012 &nbsp;(50)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/02/'> February 2012 &nbsp;(41)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/01/'> January 2012 &nbsp;(38)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/12/'> December 2011 &nbsp;(48)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/11/'> November 2011 &nbsp;(75)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/10/'> October 2011 &nbsp;(65)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/09/'> September 2011 &nbsp;(58)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/08/'> August 2011 &nbsp;(108)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/07/'> July 2011 &nbsp;(68)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/06/'> June 2011 &nbsp;(45)</option>

		</select>
		</div>    
				</div>
				        
			        							
											        		        
				<div class="clear"></div>
		
			</div><!-- /#footer-widgets  -->
	    
	    	        
			<div id="site-generator">
				<p>Powered by <a href="http://wordpress.org/">WordPress</a> and <a href="http://wptheming.com/portfolio-plus/" target="_blank">Portfolio+</a> by Devin Price.				</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-13dadb4f1b6e47c35734498e8dea0501">
	</div>
	<div class="grofile-hash-map-0b31b7ab8750068635d1aa381b63292f">
	</div>
	<div class="grofile-hash-map-6a82a991b42814d23ebb82325173abf4">
	</div>
	<div class="grofile-hash-map-1bc1a440d362aefa7661a7b799ec706d">
	</div>
	<div class="grofile-hash-map-e923c502447496a22ad555a42f36efd4">
	</div>
	<div class="grofile-hash-map-6b076b8ebaee48e474bb5490ea22ceea">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.9thousandfeet.com\/blog\/2017\/10\/how-far\/":13708};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/2017/10/how-far/comment-page-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/superfish.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/quicktags.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.9thousandfeet.com\/blog\/wp-admin\/admin-ajax.php","nonce":"7f20117a64","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.9thousandfeet.com\/blog\/wp-login.php?redirect_to=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F10%2Fhow-far%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var hctpc_vars = {"nonce":"31d6b2879a","ajaxurl":"https:\/\/www.9thousandfeet.com\/blog\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'24063995',post:'13708',tz:'-6',srv:'www.9thousandfeet.com'} ]);
	_stq.push([ 'clickTrackerInit', '24063995', '13708' ]);
</script>

</body>
</html>