<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>An Alt Reading of the 2nd Amendment | 9thousandfeet.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/style.css" />
<link rel="pingback" href="https://www.9thousandfeet.com/blog/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/html5.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Feed" href="https://www.9thousandfeet.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Comments Feed" href="https://www.9thousandfeet.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; An Alt Reading of the 2nd Amendment Comments Feed" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9thousandfeet.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='portfolioplus_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,600' type='text/css' media='screen' />
<link rel='stylesheet' id='portfolioplus_rokkitt-css'  href='https://fonts.googleapis.com/css?family=Rokkitt:400,700' type='text/css' media='screen' />
<link rel='stylesheet' id='hctpc_stylesheet-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.9thousandfeet.com/blog/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_desktop_style-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.7.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.9thousandfeet.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.9thousandfeet.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.9thousandfeet.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Clintons, Hotelling’s Law, and its disastrous distortion and misuse by the consultant class' href='https://www.9thousandfeet.com/blog/2017/11/the-clintons-hotellings-law-and-its-disastrous-distortion-and-misuse-by-the-consultant-class/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comments" />
<link rel='shortlink' href='https://wp.me/p1CY8X-3zT' />
<link rel="alternate" type="application/json+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F11%2Fan-alt-reading-of-the-2nd-amendment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F11%2Fan-alt-reading-of-the-2nd-amendment%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://www.9thousandfeet.com/blog/wp-content/uploads/2013/09/chicken.jpg"/>

<!-- Custom Styling -->
<style type="text/css">
body, #content blockquote, #commentform .form-allowed-tags { color:#494949; }
a:link, a:visited { color:#03729b; }
a:hover { color:#3a7077; }
#logo #site-title a { color:#ffffff; }
#logo #site-description { color:#e5e5e5; }
#navigation ul a { color:#ffffff; }
#navigation .menu-toggle { color:#ffffff; }
h1, h2, h3, h4, h5, h6, #comments h3 { color:#212121; }
.widget-container h3 { color:#555555; }
#colophon #site-generator p { color:#333333; }
#branding { background:#090033; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="An Alt Reading of the 2nd Amendment" />
<meta property="og:url" content="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/" />
<meta property="og:description" content="You guys may recall my attempt some time ago to push -via Tomasky- a constitutionally permissable way for the federal government to give such states that wanted one an incentive to enact stricter g…" />
<meta property="article:published_time" content="2017-11-07T10:35:55+00:00" />
<meta property="article:modified_time" content="2017-11-07T16:43:03+00:00" />
<meta property="og:site_name" content="9thousandfeet.com" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* remove conflict with quicktag plugin by removing comment field label */
#respond .comment-form-comment label {
	display: none;
}

/*re-format the blockquote display in comment threads*/
.comment-body blockquote {
	margin: 25px 60px 10px;
	padding: 5px 5px 2px;
	border-left: 3px solid #D9D9D9;
	color: #888;
}

/* Insert quotation marks around blockquoted content in comment threads 
.comment-body blockquote p:before {
	content: "\201C";
	font-size: 1.5em;
	letter-spacing: 2px;
}

.comment-body blockquote p:after {
	content: "\201D";
	font-size: 1.5em;
	letter-spacing: 2px;
}*/			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13757 single-format-standard layout-2cr">
<div id="wrapper">
	<header id="branding">
    	<div class="col-width">
        			<hgroup id="logo">
				<div id="site-title"><a href="https://www.9thousandfeet.com/blog/" title="9thousandfeet.com" rel="home">
                9thousandfeet.com                </a>
                </div>
				                	<h2 id="site-description">commentary, political fury, woodturnings, recipes, oddities, rants about almost everything &#8230; &#8230;</h2>
                			</hgroup>
      
		<nav id="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	
			<div class="menu"><ul id="menu-navbar" class=""><li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7722"><a href="https://www.9thousandfeet.com/blog/">welcome</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-73"><a href="https://www.9thousandfeet.com/blog/page-two/">the blog</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://www.9thousandfeet.com/blog/contact/">contact</a></li>
</ul></div>		</nav><!-- #access -->
    
    </div>
    
	</header><!-- #branding -->

	<div id="main">
    	<div class="col-width">
		<div id="primary">
			<div id="content" role="main">

			
				<article id="post-13757" class="post-13757 post type-post status-publish format-standard hentry category-uncategorized">
					<header class="entry-header">
						<h1 class="entry-title">An Alt Reading of the 2nd Amendment</h1>

						<div class="entry-meta">
							<span class="meta-prep meta-prep-author">Posted on </span><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/" rel="bookmark"><time class="entry-date" datetime="2017-11-07T03:35:55+00:00" pubdate>November 7, 2017</time></a> <span class="meta-sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.9thousandfeet.com/blog/author/bluthner/" title="View all posts by bluthner">bluthner</a></span>						</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

					<div class="entry-content clearfix">
						<p>You guys may recall my attempt some time ago to push -via Tomasky- a constitutionally permissable way for the federal government to give such states that wanted one an incentive to enact stricter gun laws. An attempt that at the time Tomasky put in one of his columns, but which, not surprisingly, gained no traction whatever.  Not least because it would have required an increase in government spending. Well here&#8217;s another attempt to change the conversation about the 2nd, one that requires no new expenditure, just a different and more perceptive reading of the law. I expect it will come to the same fate as the last attempt, but hear me out.</p>
<p>For reference, this is the text of the amendment: <strong>A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.</strong></p>
<p>We all know that, until relatively recently, SCOTUS backed the view that nothing in that text suggested the insane idea that every citizen had an inviolable right to buy and own any weapon, or any number of weapons, that he or she wanted. But then the politics of the of a majority of the Justice&#8217;s changed, and then view of the 2nd changed, and now citizens are free to arm themselves as heavily as their budgets and bunker-space allows.</p>
<p>What if we read the 2nd another way?  Consider this: as far as <strong><em>fire</em></strong>arms go, the best muskets available in 1789 might, when used by a very skilled operator, who was left unhindered to reload between rounds, could in ideal conditions, fire maybe 3 rounds in one minute, and more likely only two.  Which is why, in military terms, the musket was not at all an effective weapon against, say, a group of opposing soldiers, especially one attacking over even ground, unless weilded by at least a platoon or more of men who had been highly drilled and maintained discipline under fire, so that as one third of them fired, the second third prepared to fire and the last third re-loaded.  To obtain the kind of continuous fire necessary to counter an infantry charge, only a group of soldiers, drilled and disciplined, were an effective rapid-fire weapon.</p>
<p>If we read the 2nd in this light, then what it seems to be saying is that citizens must be allowed to keep and train with their muskets, to then be drilled together (&#8220;well regulated&#8221;) so that in times of threat the states will have available an effective rapid-fire &#8220;weapon&#8221;, one which could never be provided by one man with one musket, alone.</p>
<p>Now, of course, any of us can purchase this afternoon the equivalent firepower, in one handy portable device, of a large and highly trained platoon of soldiers in 1789.  But the 2nd amendment does not, and was never intended to, grant to individual citizens the right to control <em>private</em> militias. The 2nd clearly only grants to citizens a right to be one cog (of a necessary many cogs) in a well regulated state militia.</p>
<p>In Texas that shitbag who burst into that church, and in a very short time killed 26 and wounded another 20, was able to fire at a bare minimm 46 rounds; but many of the dead and wounded were hit more than once and some more than three times and it&#8217;s highly unlikely that every bullet he fired hit a body. Which means he must have fired at least a hundred rounds, or likely even more. <strong> [Update: apparently he fired around 450 rounds!]</strong> To fire that many rounds in such a short time in 1789 he would have required a large platoon of highly trained and strongly disciplined shooters. To kill so many in shuch a short time that shitbag would have needed, in other words, a <em>private</em> militia.</p>
<p>Any society, anywhere, at any time, is far more threatened by large groups of highly trained killers working together than ever it is from lone wolf shitbags. Because large groups of highly trained killers are very hard to organize, and fund, and move around, and even harder to conceal. The men who wrote the constitution in 1789 were intelligent enough to know that highly trained and disciplined groups of citizens with a common malignant intentions would be far more dangerous than any lone citizen however malign.</p>
<p>The reading I am suggesting, therefore, is that shotguns, hunting rifles and even small mag handguns all could conceivably fit with an understanding of firearms consistent with conditions in 1789. Those types of weapons still make sense for the kind of shooting that any individual citizen might want or need legitimately to do (i.e. hunting game or self defense against another person).  But for such weapons to be at all militarily effective, even now, they would require to be wielded by a group of highly trained and strongly diciplined shooters working together. In other words they would have to be wielded by a &#8216;well regualated militia&#8221;.  On the other hand, semi-automatic rifles with huge mags, and even high mag automatic pistols, now can place the firepower of an entire 1789 militia platoon into the hands of a single citizen, and allowing individual citizens to command their own private militias is an outcome which was never contemplated by the authors of the 2nd Amendment. Indeed, if such and outcome had been presented to them, would have been rejected out of hand, as being a far greater threat to domestic peace and the inalienable rights of citizens than any kind of safeguard of same.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13757" class="share-facebook sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13757" class="share-twitter sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13757" class="share-google-plus-1 sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13757" class="share-linkedin sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13757" class="share-pinterest sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->

					<footer class="entry-meta">
						This entry was posted in <a href="https://www.9thousandfeet.com/blog/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/" title="Permalink to An Alt Reading of the 2nd Amendment" rel="bookmark">permalink</a>.
											</footer><!-- .entry-meta -->
				</article><!-- #post-13757 -->

				
	<div id="comments">
	
	
			<h3 id="comments-title">
			20 Responses to <em>An Alt Reading of the 2nd Amendment</em>		</h3>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-36034">
				<div id="div-comment-36034" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36034">
			November 7, 2017 at 4:47 am</a>		</div>

		<p>I&#8217;ll leave the legal jargon to you &#8211; this sort of thing is hard for me to follow.  But the bigger problem with this church shooter is that if the Air Force did it&#8217;s fucking job, he would have been barred from buying firearms in the first place.  This is one shooting that probably could have been prevented.   Which would have left the black market.  Which is the elephant that&#8217;s going to be hard to get rid of.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-36035">
				<div id="div-comment-36035" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36035">
			November 7, 2017 at 5:01 am</a>		</div>

		<p>One commenter from NY said that they feel so much safer when they go to their synogogue and see that so many people have their guns with them.  What are you going to do with that.  We&#8217;ve already lost the war i&#8217;m afraid.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner bypostauthor even thread-even depth-1" id="comment-36036">
				<div id="div-comment-36036" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36036">
			November 7, 2017 at 6:02 am</a>		</div>

		<p>Saying &#8216;we&#8217;ve already lost the war&#8217; when it comes to changing the laws about gun control is exactly like saying things like &#8220;drug addiction is a real bitch so we might as well not bother about changing the bankrupt War On Drugs&#8221; or &#8220;job creation is hard, so fuck it, let vast swaths of the population  slip into poverty and despair don&#8217;t do anything about it&#8221;,  or &#8220;the anti-abortion lobby is determined, so fuck a woman&#8217;s right to be in control of her own body, let religious dogma rule!&#8221; etc.  </p>
<p>You want to despair, fine.  Walk away. But more engaged people, and younger people, and people who aren&#8217;t so easily defeated, might actually want to live in a safer country, at least one day. It&#8217;s not impossible to change the law.  All it takes, in the end, which is to say in the longer run, is voting for representatives who won&#8217;t sit on their fucking asses while the slaughter continues. </p>
<p>As for &#8220;If the airforce had done its jobe&#8221;: there will always be defects in any system. But more than that, it&#8217;s just fucking insane to allow high mag assault rifles to be sold even to &#8220;the right people&#8221;.  When absolutely fucking no one needs a high mag assault rifle unless he or she happens to be an actual soldier in an actual army.</p>
<p>So yeah, you can blame the whole thing on a failure of the data base, but that&#8217;s just more hopelessness.  If no one can buy or own a high mag assault rifle then, eventually, high mag assault rifles will be a lot harder to come by; doesn&#8217;t mean mass shootings will stop, but it will definately cut down the number of dead and wounded. And all those armed Jews can keep their (low mag) sidearms at Synogogue.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-36037">
				<div id="div-comment-36037" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36037">
			November 7, 2017 at 6:57 am</a>		</div>

		<p>No Bluth, it&#8217;s not about the laws.  I&#8217;ve said ad nauseum that i&#8217;m all for any and all gun laws we can manage.  I hate all guns.  It&#8217;s when someone feels safer seeing fellow worshippers with guns in synogogue &#8211; which is an utterly rational sentiment, and at the same time utterly ludicrous and absurd.  That&#8217;s when i think the war is lost.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner bypostauthor even thread-even depth-1" id="comment-36038">
				<div id="div-comment-36038" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36038">
			November 7, 2017 at 7:01 am</a>		</div>

		<p>As I said SB, and will repeat: changing the gun laws has nothing whatever to do with that feeling you describe, of people feeling safer when they carry.  Nothing I posted has anything whatever in the slightest to do with taking those guns away or alterning the laws around that kind of gun use. So I don&#8217;t understand your statement &#8220;No, it&#8217;s not about the laws&#8221;.</p>
<p>It&#8217;s all about the laws.  About passing saner laws.  About interpreting the law we have now (the 2nd amendment) in a saner way that is more consistent with its initial intent. </p>
<p>How you can respond to a post entirely about the interpretation of the law by saying &#8220;it&#8217;s not about the law&#8221; I have no earthly idea.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-36039">
				<div id="div-comment-36039" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36039">
			November 7, 2017 at 7:17 am</a>		</div>

		<p>Again, i&#8217;d love to see the laws passed.  Please pass them.  Do whatever you have to to get them passed.  As i said, the interpretation of the law is way out of my purview.  But it&#8217;s not going to stop people killing with guns.  Maybe it will lessen the carnage per incident.  So that&#8217;s something.  And then monitor those 3-d printers.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-gunnison even thread-even depth-1" id="comment-36040">
				<div id="div-comment-36040" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36040">
			November 7, 2017 at 7:18 am</a>		</div>

		<p>Just like when overwhelming public support for child labor laws didn&#8217;t gain traction until photos of tykes sorting through piles of coal started to be widely published, overwhelming public support for restrictions on military style weaponry (which would be entirely constitutional, that&#8217;s settled already, but it won&#8217;t  stay that way if Trump gets to install any more SCOTUS justices) won&#8217;t happen until the media starts publishing photos of exactly what a hypervelocity AR-15 round does to a child&#8217;s body.</p>
<p>As I&#8217;ve said before, most Americans have never seen a bullet wound of any kind, never mind one of this kind, and their sensibilities regarding being shot are largely informed by Hollywood narratives where the hero is shot in the shoulder and next day is back to doing physically demanding heroic shit. Maybe with his arm in a sling, maybe not.</p>
<p>Just a few clear forensic photos of a grade school kid&#8217;s arm more or less blown off and hanging by a thread of tendon from that shoulder wound would set the national conversation off in an entirely different direction almost overnight.</p>
<p>No need to identify the victims by name. Just a handful of anonymous forensic photos, dedicated to showing the specific damage to children&#8217;s bodies wrought by hypervelocity rounds like the .223 would focus attention on the AR-15 lunacy immediately.<br />
Then let the NRS bleat about &#8220;bad taste&#8221; and &#8220;disrespecting the dead&#8221; and all the rest of it, in the face of continuing attacks telling them that if they want to embrace these weapons, fine, but they&#8217;re not going to get away with that without also embracing the damage they do.</p>
<p>The problem here is that the Dems, and liberals, don&#8217;t know how to fight. They&#8217;re candy-asses, and unless that changes, we&#8217;re fucked.</p>
<p>Does anyone think for a single moment that if the situation were reversed the right wing wouldn&#8217;t adopt tactics like that?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-36041">
				<div id="div-comment-36041" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36041">
			November 7, 2017 at 7:29 am</a>		</div>

		<p>Nine,</p>
<p>I agree wholeheartedly, but would only add that it doesn&#8217;t just have to be photos of children. It&#8217;s sexist, sure, but photos of women shot up would be nearly equally as shocking.  </p>
<p>Of course there will be some people who will get off on extreme photographs any bullet wounds in any bodies- just look how popular all those beheading vids were-  but letting the creeps get their rocks off would be worth changing the laws. </p>
<p>SB</p>
<p> <em>Maybe it will lessen the carnage per incident.</em></p>
<p>That was the<em> entire</em> point of my post.  Which read all the way through, right?</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-36042">
				<div id="div-comment-36042" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36042">
			November 7, 2017 at 7:30 am</a>		</div>

		<p>&#8220;&#8230; won’t happen until the media starts publishing photos of exactly what a hypervelocity AR-15 round does to a child’s body.&#8221;</p>
<p>Dunno even about that.  Just reading this &#8211;</p>
<p>&#8220;“In retrospect Sandy Hook marked the end of the US gun control debate,” Dan Hodges, a British journalist, wrote in a post on Twitter two years ago, referring to the 2012 attack that killed 20 young students at an elementary school in Connecticut. “Once America decided killing children was bearable, it was over.”&#8221;</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-36043">
				<div id="div-comment-36043" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36043">
			November 7, 2017 at 7:33 am</a>		</div>

		<p>Repubs are perfectly fine with photos of mangled fetuses, i can&#8217;t see why bullets would freak them out.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-36044">
				<div id="div-comment-36044" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36044">
			November 7, 2017 at 7:35 am</a>		</div>

		<p>You know what, all of this is going nowhere.  We really can&#8217;t do shit about it.  And it&#8217;s most likely going to happen again.  Unless you&#8217;re in a red state and you&#8217;re not outnumbered, and contacting your reps might actually make a difference.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-36045">
				<div id="div-comment-36045" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36045">
			November 7, 2017 at 7:37 am</a>		</div>

		<p><em>We really can’t do shit about it. </em></p>
<p>Dead dead wrong.  But of course that&#8217;s exactly how the NRA wants you to think.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-36046">
				<div id="div-comment-36046" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36046">
			November 7, 2017 at 7:46 am</a>		</div>

		<p>If you think i&#8217;m any fan of the NRA or their bullshit, guess again.  It&#8217;s not how the NRA wants me to think, it&#8217;s the politicians that they bought.  And the people who vote for them.  That&#8217;s your problem.  That&#8217;s who you have to sway, not me.  So you make your constitutional argument, who do you make it to and who will adopt it.  What are the legal counter arguments.  And what are the chances.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-36047">
				<div id="div-comment-36047" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36047">
			November 7, 2017 at 7:57 am</a>		</div>

		<p>Look, I&#8217;m in blue state land here.  If Nat comes up with a plan for jobs and investment, there are some slim possibilities of getting a hearing for it somewhere down the road.  You want a plan for the NRA, you&#8217;re going to have to take it to red state land.  Or even purple land.  You can try to see if Bernie or Lizzie Warren might take it on, but they have a better chance of seeing Christ than getting a hearing on it.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-36048">
				<div id="div-comment-36048" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b31b7ab8750068635d1aa381b63292f?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">StillBernie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36048">
			November 7, 2017 at 8:11 am</a>		</div>

		<p>I&#8217;m out, folks.  Lots to do today.  Then tonight i might watch Alec Guiness put his saber down and get whacked by Darth Vader.  Then i think it&#8217;s time for another rewatch of Alec in Tinker Tailor.   And wonder what it&#8217;s going to take for some folks to realize that it was always Bill Haydon and that everybody always knew it.  And if they decide that they&#8217;re going to process that or not.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale odd alt thread-odd thread-alt depth-1" id="comment-36049">
				<div id="div-comment-36049" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36049">
			November 7, 2017 at 8:14 am</a>		</div>

		<p>The view of the onetime 1600ish-to-1800ish American history pseudo-major.</p>
<p>In those halcyon, bliss-was-it-in-that-dawn-to-be-alive days, the word &#8220;arms&#8221; &#8211; as in &#8220;men at arms&#8221; and such &#8211; referred to the military. &#8220;Arms&#8221; included cutlasses, muskets, bayonets, and cannon. Arms did not include fowling pieces, deer rifles, or, generally, pistols (though any decent arsenal would have a stock of them). Personally, I don&#8217;t think fowling pieces, deer rifles, the gentleman&#8217;s dueling pistols and the coachman&#8217;s blunderbuss had anything to do with the 2nd amendment &#8211; but not because its authors looked down on them. Rather, I think, because it never occurred to them that the right to own such common household implements and necessary tools of many trades would ever need protecting. Any more than the right to own padlocks and axes would ever need protecting.</p>
<p>&#8220;Well regulated militias&#8221; were <em>necessary to the security of a free State</em> for reasons that most people have never heard of. Consider the 3rd amendment: &#8220;No Soldier shall, in time of peace be quartered in any house, without the consent of the Owner, nor in time of war, but in a manner to be prescribed by law.&#8221; Consider the Declaration of Independence and its list of ol&#8217; George&#8217;s outrages: </p>
<p><em>He has kept among us, in times of peace, Standing Armies without the Consent of our legislatures.</p>
<p>He has affected to render the Military independent of and superior to the Civil Power.</p>
<p>&#8230;For quartering large bodies of armed troops among us&#8230;</p>
<p>For protecting them, by a mock Trial from punishment for any Murders which they should commit on the Inhabitants of these States&#8230;</em></p>
<p>Whether in Europe &#8211; anywhere in Europe &#8211; or in the American colonies, nothing, absolutely nothing, was more loathed and feared than a standing army. Because standing armies show up and move in, eat <em>all</em> the food, drink <em>all</em> the booze, take <em>all</em> the shelter, rape not quite all the women and girls, and kill some of the men for not acquiescing to this treatment and some of the men just for sport. These are not invading armies &#8211; they are the outraged country&#8217;s own army and the armies of its allies and mercenaries. </p>
<p>(<em>One</em> reason this history is so little known here is the extent to which it conflicts with our own reverence for the military. People who are commanded to stand and sing out their reverence for the camo-clad heroes among them twice during every baseball game and who are proud to boast that they always obey are not likely to imagine that their own country&#8217;s standing army could ever have been a <em>problem</em>.)</p>
<p>In 1789 some these armies&#8217; habitual victims found themselves in a position to do something about them &#8211; for which purpose they drafted <em>the second and third clauses of the Bill of Rights</em> (i.e., immediately after addressing freedom of speech and of religion). </p>
<p>The 3rd amendment to keep them out of doors.</p>
<p>The 2nd amendment to make them unnecessary. The well regulated militia would pack its two four-pounders full of grapeshot and station them at the town bridge, and its forty or fifty well-drilled musketeers would hunker down in well-prepared ditches. An invading army might make it through, but not without one or two hundred dead &#8211; and the fruit of its victory would be a five or ten mile walk to the next defended bridge. </p>
<p>These reforms would not get rid of standing armies, but it kept them at bay until they learned to almost always behave.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-natashafatale even thread-even depth-1" id="comment-36050">
				<div id="div-comment-36050" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/13dadb4f1b6e47c35734498e8dea0501?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">NatashaFatale</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36050">
			November 7, 2017 at 8:26 am</a>		</div>

		<p>All of which was offered to show that thej so-called &#8220;originalist&#8221; view of the 2nd amendment &#8211; the &#8220;embattled farmer stood&#8221; and all that sentimental jive &#8211; is not only ahistorical horseshit, it&#8217;s intentionally concocted ahistorical horseshit.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-gunnison odd alt thread-odd thread-alt depth-1" id="comment-36051">
				<div id="div-comment-36051" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/e923c502447496a22ad555a42f36efd4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36051">
			November 7, 2017 at 8:43 am</a>		</div>

		<blockquote><p>“Once America decided killing children was bearable, it was over.”</p></blockquote>
<p> Right, but they didn&#8217;t <em>see</em> the dead children, all they actually saw were the Hollywood images in their minds.<br />
You know, a dead child with a nice clean hole in them. Maybe a patch of blood on the shirt front. A peaceful facial expression because they&#8217;re with Jesus now.<br />
No exit wounds. No shredded internal organs protruding from the abdomen. No face totally fucking blown off.</p>
<p>No, they couldn&#8217;t handle that, I promise you. They&#8217;re coming unglued right now about &#8220;politicizing&#8221; these events by connecting them to guns, and largely getting away with it because nobody&#8217;s punching back. Christ, when Trump says &#8220;this is a mental health issue, not a gun issue&#8221;, not single fucking questioner has the gumption to agree, but also point out that the crazy person didn&#8217;t kill 26 people with a fucking baseball bat.</p>
<p>I&#8217;ll say again, liberals and Dems are not willing to fight. I don&#8217;t think they know how. They want it all to be about rationality and thoughtful argument. Those days are over, and almost certainly ain&#8217;t coming back in any of our lifetimes.<br />
You appear to have just thrown up your hands and declare that nothing can be done, which is a posture I really do understand, but it&#8217;s chickenshit just the same.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner bypostauthor even thread-even depth-1" id="comment-36052">
				<div id="div-comment-36052" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36052">
			November 7, 2017 at 8:46 am</a>		</div>

		<p>Nat,</p>
<p>Yes, to your history and to your asserton that the &#8216;originalist&#8217; version of the 2nd is concocted ahistorical horseshit.</p>
<p>To turn it around even merely to the point of banning semi auto rifles and large mags, which must be the very minimum to start with -at the federal level- will require, at the very minimum, a.) a new federal statue and b.) an argumet for the swing justice on SCOTUS to hang her or his hat on in order to overturn at least part of the current insane precedent. </p>
<p>What I&#8217;m suggesting is a possible argument to help with b.  To get a. we are going to have to elect a whole new crop of representatives.  I never said it could be done quickly.  But it sure as fuck could be done, and given the way the bodies keep piling up -and with powerful ideas like Nine&#8217;s about showing peope what actually happens when assault rifle bullets meet young flesh- at some point it will get done.  The number of citizens who own those kinds of rifles is not large, and the numbers behind more gun control than we have now are actually around 70% of voters.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bluthner bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-36053">
				<div id="div-comment-36053" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36053">
			November 7, 2017 at 8:49 am</a>		</div>

		<p>When I say &#8216;not large&#8217; I mean not as a proportion of the entire voting population.  it&#8217;s even a solid minority of gun owners.</p>

		
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.9thousandfeet.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="hctpc_block"><span class="hctpc_title">Enter the answer in digits. If you are registered and logged in, this silliness will go away.<span class="required"> </span></span><script class="hctpc_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("hctpc_time_limit_notice_85");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="hctpc_time_limit_notice_85" class="hctpc_time_limit_notice hctpc_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="hctpc_wrap hctpc_math_actions">
				<label class="hctpc_label" for="hctpc_input_85"><span class="hctpc_span">8</span>
					<span class="hctpc_span">&nbsp;&minus;&nbsp;</span>
					<span class="hctpc_span">2</span>
					<span class="hctpc_span">&nbsp;=&nbsp;</span>
					<span class="hctpc_span"><input id="hctpc_input_85" class="hctpc_input hctpc_wp_comments" type="text" autocomplete="off" name="hctpc_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="hctpc_result" value="4L8=" /><input type="hidden" name="hctpc_time" value="1510074744" />
					<input type="hidden" name="hctpc_form" value="wp_comments" />
				</label><span class="hctpc_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="hctpc_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e603608443" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

	<div id="sidebar" role="complementary">
		<ul class="xoxo">
		<li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.9thousandfeet.com/blog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">quotes to be proud of</h3>			<div class="textwidget"><p><b>“Well he said, you’ll be the greatest president in the history of, but you know what, I’ll take that also, but that you could be. But he said, will be the greatest president but I would also accept the other. In other words, if you do your job, but I accept that. Then I watched him interviewed and it was like he never even was here. It’s incredible. I watched him interviewed a week later and it’s like he was never in my office. And you can even say that.”</b><br />
<em>—Donald J. Trump, so-called president in his recent word salad interview with AP.</em></p>
</div>
		</li><li id="meta-7" class="widget-container widget_meta"><h3 class="widget-title">under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About this blog</h3>			<div class="textwidget"><p>Comments are very welcome. If you register you may comment without a captcha barrier, which is easier.</p>
<p>Either way, your email will <em>not</em> be shared with anyone for any reason without your express written request, and we won't spam you.</p>
<p>Fair warning; if you're a bigoted asshole who doesn't believe that deliberate cruelty is never justified, you'll have a bumpy ride here. And you'll deserve it.</p>
</div>
		</li><li id="recent-comments-4" class="widget-container widget_recent_comments"><h3 class="widget-title">most recent comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">bluthner</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36053">An Alt Reading of the 2nd Amendment</a></li><li class="recentcomments"><span class="comment-author-link">bluthner</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36052">An Alt Reading of the 2nd Amendment</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36051">An Alt Reading of the 2nd Amendment</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36050">An Alt Reading of the 2nd Amendment</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36049">An Alt Reading of the 2nd Amendment</a></li><li class="recentcomments"><span class="comment-author-link">StillBernie</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36048">An Alt Reading of the 2nd Amendment</a></li><li class="recentcomments"><span class="comment-author-link">StillBernie</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36047">An Alt Reading of the 2nd Amendment</a></li><li class="recentcomments"><span class="comment-author-link">StillBernie</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/#comment-36046">An Alt Reading of the 2nd Amendment</a></li></ul></li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americablog.com/" title="news, commentary" target="_blank">americablog news</a></li>
<li><a href="http://boingboing.net/" title="bits of everything" target="_blank">boingboing</a></li>
<li><a href="http://www.cjr.org/index.php" title="democratic journalism reviews" target="_blank">columbia journalism review</a></li>
<li><a href="http://www.counterpunch.org/" title="political newsletter, commentary" target="_blank">counterpunch</a></li>
<li><a href="http://crooksandliars.com/" title="news, commentary" target="_blank">crooks and liars</a></li>
<li><a href="http://www.csmonitor.com/" title="christian science monitor" target="_blank">csmonitor</a></li>
<li><a href="http://dictynnasnet.blogspot.com/" title="excellent little aggregator site" target="_blank">dictynna&#039;s net</a></li>
<li><a href="http://physics.ucsd.edu/do-the-math/" title="energy/growth issues mathematecally considered" target="_blank">do the math</a></li>
<li><a href="http://www.epi.org/blog/" title="economic policy institute" target="_blank">EPI</a></li>
<li><a href="http://inequality.org/" title="wealth disparity data and commentary" target="_blank">inequality.org</a></li>
<li><a href="http://www.irehr.org/" title="institute for research on human rights" target="_blank">irehr</a></li>
<li><a href="http://www.kottke.org/" title="art, oddities, &#8220;fine hypertext products&#8221;" target="_blank">kottke</a></li>
<li><a href="http://www.lettersfromtexas.com/" title="harold cook&#8217;s commentary on Texas politics" target="_blank">letters from texas</a></li>
<li><a href="http://littlegreenfootballs.com/weblog/" title="documenting wingnut depravity, and more" target="_blank">little green footballs</a></li>
<li><a href="http://mediamatters.org/" title="media spin analysis" target="_blank">media matters</a></li>
<li><a href="http://www.mockpaperscissors.com/" title="political satire and snark, more" target="_blank">mock, paper, scissors</a></li>
<li><a href="http://motherjones.com/" title="it&#8217;s MoJo, what else?" target="_blank">mother jones</a></li>
<li><a href="http://www.nakedcapitalism.com/" title="economic commentary" target="_blank">nakedcapitalism</a></li>
<li><a href="http://www.neh.gov/" title="national endowment for the humanities" target="_blank">neh</a></li>
<li><a href="http://www.newshoggers.com/blog/" title="current event commentary" target="_blank">newshoggers</a></li>
<li><a href="http://www.opensecrets.org/index.php" title="money in politics" target="_blank">open secrets</a></li>
<li><a href="http://www.propublica.org/" title="public interest journalism" target="_blank">propublica</a></li>
<li><a href="http://www.republicreport.org/" title="how money corrupts democracy" target="_blank">RepublicReport</a></li>
<li><a href="http://www.rightwingwatch.org/" title="keeping an eye on the thumpers" target="_blank">right wing watch</a></li>
<li><a href="http://scitizen.com/" title="science and energy analysis" target="_blank">scitizen</a></li>
<li><a href="http://www.shorpy.com/" title="historic photo archives" target="_blank">shorpy</a></li>
<li><a href="http://www.skepticalscience.com/" title="climate change science" target="_blank">SkepticalScience</a></li>
<li><a href="http://immasmartypants.blogspot.com/" title="smarty&#8217;s house—Obama&#8217;s not so wretched as you think, maybe?" target="_blank">smartypants</a></li>
<li><a href="http://www.splcenter.org/" title="southern poverty law center" target="_blank">splc</a></li>
<li><a href="http://www.testosteronepit.com/" title="economic commentary and more" target="_blank">testosterone pit</a></li>
<li><a href="http://theautomaticearth.org/" title="economics &#8211; we&#8217;re doomed, basically" target="_blank">the automatic earth</a></li>
<li><a href="http://www.thebulletin.org/" title="Bulletin of Atomic Scientists" target="_blank">the bulletin</a></li>
<li><a href="http://rudepundit.blogspot.com/" title="Not rude at all really. Refreshing even" target="_blank">the rude pundit</a></li>
<li><a href="http://thespillblog.co.uk/" title="music, food, art, more." target="_blank">the spill</a></li>
<li><a href="http://thinkprogress.org/" title="news, commentary, journalism" target="_blank">thinkprogress</a></li>
<li><a href="http://www.thiscantbehappening.net/" title="journalism, opinion">this can&#039;t be happening</a></li>
<li><a href="http://thismodernworld.com/" title="tom tomorrow&#8217;s house- best political cartoonist in the US" target="_blank">this modern world</a></li>
<li><a href="http://www.truthdig.com/" title="digging beneath the headlines" target="_blank">truthdig</a></li>
<li><a href="http://www.truth-out.org/news" title="news, commentary" target="_blank">truthout</a></li>
<li><a href="http://www.ucsusa.org/" title="Union of Concerned Scientists" target="_blank">usc</a></li>
<li><a href="http://www.washingtonsblog.com/" title="economics, science, news, business, with a touch of tinfoil hattery" target="_blank">washington&#039;s blog</a></li>

	</ul>
</li>
		</ul>
	</div><!-- #secondary .widget-area -->
		</div>
	</div><!-- #main -->

	<footer id="colophon">
		<div class="col-width">
    
	    	                
			<div id="footer-widgets">
		
							
							
				<div class="block footer-widget-1">
		        	<div id="meta-6" class="widget-container widget_meta"><h3>under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-2">
		        			<div id="recent-posts-4" class="widget-container widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/">An Alt Reading of the 2nd Amendment</a>
							<span class="post-date">November 7, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/the-clintons-hotellings-law-and-its-disastrous-distortion-and-misuse-by-the-consultant-class/">The Clintons, Hotelling’s Law, and its disastrous distortion and misuse by the consultant class</a>
							<span class="post-date">November 5, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/and-for-those-of-you-keeping-score-at-home/">And for those of you keeping score at home&#8230;.</a>
							<span class="post-date">November 1, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/first-charges-filed-in-russia-probe-led-by-special-counsel/">First Charges Filed in Russia Probe Led by Special Counsel</a>
							<span class="post-date">October 28, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/fix-the-divisions-with-equal-opportunity-dying/">Fix the Divisions with Equal Opportunity Dying</a>
							<span class="post-date">October 24, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/how-far/">how far?</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/10/now-about-that-independent-judiciary/">now, about that independent judiciary&#8230;</a>
							<span class="post-date">October 18, 2017</span>
						</li>
				</ul>
		</div>		    
				</div>
				        
			        							
							
				<div class="block footer-widget-3">
		        	<div id="text-4" class="widget-container widget_text"><h3>fair use notice</h3>			<div class="textwidget">This site contains images and excerpts the use of which have not been pre-authorized. This material is made available for the purpose of analysis and critique, as well as to advance the understanding of political, media and cultural issues.

The ‘fair use’ of such material is provided for under U.S. Copyright Law. In accordance with U.S. Code Title 17, Section 107, material on this site (along with credit links and attributions to original sources) is viewable for educational and intellectual purposes. If you are interested in using any copyrighted material from this site for any reason that goes beyond ‘fair use,’ you must first obtain permission from the copyright owner.</div>
		</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-4">
		        	<div id="archives-4" class="widget-container widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.9thousandfeet.com/blog/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/10/'> October 2017 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/08/'> August 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/08/'> August 2016 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/02/'> February 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/06/'> June 2014 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/07/'> July 2013 &nbsp;(13)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/06/'> June 2013 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/05/'> May 2013 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/03/'> March 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/01/'> January 2013 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/09/'> September 2012 &nbsp;(17)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/08/'> August 2012 &nbsp;(27)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/07/'> July 2012 &nbsp;(37)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/06/'> June 2012 &nbsp;(31)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/04/'> April 2012 &nbsp;(29)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/03/'> March 2012 &nbsp;(50)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/02/'> February 2012 &nbsp;(41)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/01/'> January 2012 &nbsp;(38)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/12/'> December 2011 &nbsp;(48)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/11/'> November 2011 &nbsp;(75)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/10/'> October 2011 &nbsp;(65)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/09/'> September 2011 &nbsp;(58)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/08/'> August 2011 &nbsp;(108)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/07/'> July 2011 &nbsp;(68)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/06/'> June 2011 &nbsp;(45)</option>

		</select>
		</div>    
				</div>
				        
			        							
											        		        
				<div class="clear"></div>
		
			</div><!-- /#footer-widgets  -->
	    
	    	        
			<div id="site-generator">
				<p>Powered by <a href="http://wordpress.org/">WordPress</a> and <a href="http://wptheming.com/portfolio-plus/" target="_blank">Portfolio+</a> by Devin Price.				</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-0b31b7ab8750068635d1aa381b63292f">
	</div>
	<div class="grofile-hash-map-6a82a991b42814d23ebb82325173abf4">
	</div>
	<div class="grofile-hash-map-e923c502447496a22ad555a42f36efd4">
	</div>
	<div class="grofile-hash-map-13dadb4f1b6e47c35734498e8dea0501">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.9thousandfeet.com\/blog\/2017\/11\/an-alt-reading-of-the-2nd-amendment\/":13757};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/2017/11/an-alt-reading-of-the-2nd-amendment/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/superfish.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/quicktags.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var hctpc_vars = {"nonce":"d002440c81","ajaxurl":"https:\/\/www.9thousandfeet.com\/blog\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'24063995',post:'13757',tz:'-7',srv:'www.9thousandfeet.com'} ]);
	_stq.push([ 'clickTrackerInit', '24063995', '13757' ]);
</script>

</body>
</html>