<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Just a Reminder there can be Some . . . | 9thousandfeet.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/style.css" />
<link rel="pingback" href="https://www.9thousandfeet.com/blog/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/html5.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Feed" href="https://www.9thousandfeet.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Comments Feed" href="https://www.9thousandfeet.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9thousandfeet.com &raquo; Just a Reminder there can be Some . . . Comments Feed" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9thousandfeet.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='portfolioplus_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,600' type='text/css' media='screen' />
<link rel='stylesheet' id='portfolioplus_rokkitt-css'  href='https://fonts.googleapis.com/css?family=Rokkitt:400,700' type='text/css' media='screen' />
<link rel='stylesheet' id='hctpc_stylesheet-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.9thousandfeet.com/blog/wp-includes/css/dashicons.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_desktop_style-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.7.8' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.9thousandfeet.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.9thousandfeet.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.9thousandfeet.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lost in the Holiday &#8211; News Brief' href='https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/' />
<link rel='next' title='Klambakes' href='https://www.9thousandfeet.com/blog/2017/12/klambakes/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/" />
<link rel='shortlink' href='https://wp.me/p1CY8X-3AO' />
<link rel="alternate" type="application/json+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F12%2Fjust-a-reminder-there-can-be-some%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9thousandfeet.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F12%2Fjust-a-reminder-there-can-be-some%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://www.9thousandfeet.com/blog/wp-content/uploads/2013/09/chicken.jpg"/>

<!-- Custom Styling -->
<style type="text/css">
body, #content blockquote, #commentform .form-allowed-tags { color:#494949; }
a:link, a:visited { color:#03729b; }
a:hover { color:#3a7077; }
#logo #site-title a { color:#ffffff; }
#logo #site-description { color:#e5e5e5; }
#navigation ul a { color:#ffffff; }
#navigation .menu-toggle { color:#ffffff; }
h1, h2, h3, h4, h5, h6, #comments h3 { color:#212121; }
.widget-container h3 { color:#555555; }
#colophon #site-generator p { color:#333333; }
#branding { background:#090033; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Just a Reminder there can be Some . . ." />
<meta property="og:url" content="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/" />
<meta property="og:description" content=". . .somewhere. These are being put through letter boxes everywhere here, by the old-fashioned method of volunteers tramping the streets. . .And we&#8217;re not even having an election. (Yet. But n…" />
<meta property="article:published_time" content="2017-12-05T02:04:43+00:00" />
<meta property="article:modified_time" content="2017-12-05T02:04:43+00:00" />
<meta property="og:site_name" content="9thousandfeet.com" />
<meta property="og:image" content="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-1024x611.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-1024x611.jpg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-1024x611.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* remove conflict with quicktag plugin by removing comment field label */
#respond .comment-form-comment label {
	display: none;
}

/*re-format the blockquote display in comment threads*/
.comment-body blockquote {
	margin: 25px 60px 10px;
	padding: 5px 5px 2px;
	border-left: 3px solid #D9D9D9;
	color: #888;
}

/* Insert quotation marks around blockquoted content in comment threads 
.comment-body blockquote p:before {
	content: "\201C";
	font-size: 1.5em;
	letter-spacing: 2px;
}

.comment-body blockquote p:after {
	content: "\201D";
	font-size: 1.5em;
	letter-spacing: 2px;
}*/			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13814 single-format-standard layout-2cr">
<div id="wrapper">
	<header id="branding">
    	<div class="col-width">
        			<hgroup id="logo">
				<div id="site-title"><a href="https://www.9thousandfeet.com/blog/" title="9thousandfeet.com" rel="home">
                9thousandfeet.com                </a>
                </div>
				                	<h2 id="site-description">commentary, political fury, woodturnings, recipes, oddities, rants about almost everything &#8230; &#8230;</h2>
                			</hgroup>
      
		<nav id="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	
			<div class="menu"><ul id="menu-navbar" class=""><li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7722"><a href="https://www.9thousandfeet.com/blog/">welcome</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-73"><a href="https://www.9thousandfeet.com/blog/page-two/">the blog</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://www.9thousandfeet.com/blog/contact/">contact</a></li>
</ul></div>		</nav><!-- #access -->
    
    </div>
    
	</header><!-- #branding -->

	<div id="main">
    	<div class="col-width">
		<div id="primary">
			<div id="content" role="main">

			
				<article id="post-13814" class="post-13814 post type-post status-publish format-standard hentry category-uncategorized">
					<header class="entry-header">
						<h1 class="entry-title">Just a Reminder there can be Some . . .</h1>

						<div class="entry-meta">
							<span class="meta-prep meta-prep-author">Posted on </span><a href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/" rel="bookmark"><time class="entry-date" datetime="2017-12-04T19:04:43+00:00" pubdate>December 4, 2017</time></a> <span class="meta-sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.9thousandfeet.com/blog/author/squirrel/" title="View all posts by Squirrel">Squirrel</a></span>						</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

					<div class="entry-content clearfix">
						<p><img data-attachment-id="13815" data-permalink="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/img20171205_0002/" data-orig-file="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002.jpg" data-orig-size="2500,1492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img20171205_0002" data-image-description="" data-medium-file="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-300x179.jpg" data-large-file="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-1024x611.jpg" class="aligncenter size-large wp-image-13815" src="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-1024x611.jpg" alt="" width="640" height="382" srcset="https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-1024x611.jpg 1024w, https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-150x90.jpg 150w, https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-300x179.jpg 300w, https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-768x458.jpg 768w, https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-640x382.jpg 640w, https://www.9thousandfeet.com/blog/wp-content/uploads/2017/12/img20171205_0002-780x466.jpg 780w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>. . .somewhere. These are being put through letter boxes everywhere here, by the old-fashioned method of volunteers tramping the streets. . .And we&#8217;re not even having an election. (Yet. But now the DUP&#8217;s reneged on its bribe who knows?)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13814" class="share-facebook sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13814" class="share-twitter sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13814" class="share-google-plus-1 sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13814" class="share-linkedin sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13814" class="share-pinterest sd-button share-icon" href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->

					<footer class="entry-meta">
						This entry was posted in <a href="https://www.9thousandfeet.com/blog/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/" title="Permalink to Just a Reminder there can be Some . . ." rel="bookmark">permalink</a>.
											</footer><!-- .entry-meta -->
				</article><!-- #post-13814 -->

				
	<div id="comments">
	
	
			<h3 id="comments-title">
			3 Responses to <em>Just a Reminder there can be Some . . .</em>		</h3>

		
		<ol class="commentlist">
					<li class="comment byuser comment-author-bluthner even thread-even depth-1" id="comment-36415">
				<div id="div-comment-36415" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a82a991b42814d23ebb82325173abf4?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">bluthner</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/#comment-36415">
			December 5, 2017 at 9:47 am</a>		</div>

		<p>Squirrel,</p>
<p>I&#8217;m feeling left out.  I can&#8217;t live very far away from you and yet&#8230;  nothing of the kind has come through my door. I got a leaflet from the police day before yesterday assuring me that we have many many plainclothes cops patroling the hood, so I&#8217;ve been keeping my eye out to try to spot them- is that guy with the sign says he&#8217;s cold and hungry who sits on Westbourne Grove all day every day now one of them? He&#8217;s not exactly on patrol, but he does seem to be watching things with a gimlet eye&#8230;</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-36432">
				<div id="div-comment-36432" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/1bc1a440d362aefa7661a7b799ec706d?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">Expat</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/#comment-36432">
			December 5, 2017 at 5:24 pm</a>		</div>

		<p>My mother in Scotland looks on her free Bus Pass as access to a magic carpet after she gave up her VW (Voluntarily, without prompting, and thank goodness!  But coming after a few years of &#8220;They keep changing the roads.&#8221;).  I guess the equivalent here is aging into an AARP card.  The thing is she visits us on the Queen Mary II.</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-kevinnevada even thread-even depth-1" id="comment-36433">
				<div id="div-comment-36433" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0a57ca871fdbc4eb395dd8e36265d9b0?s=50&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/0a57ca871fdbc4eb395dd8e36265d9b0?s=100&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />			<cite class="fn">KevinNevada</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/#comment-36433">
			December 5, 2017 at 6:23 pm</a>		</div>

		<p>Hope can get you into a slew of contrariness around these parts.</p>
<p>Nevertheless, I continue to indulge in it.  I&#8217;ve read a lot of history.</p>

		
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/12/just-a-reminder-there-can-be-some/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.9thousandfeet.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="hctpc_block"><span class="hctpc_title">Enter the answer in digits. If you are registered and logged in, this silliness will go away.<span class="required"> </span></span><script class="hctpc_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("hctpc_time_limit_notice_4");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="hctpc_time_limit_notice_4" class="hctpc_time_limit_notice hctpc_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="hctpc_wrap hctpc_math_actions">
				<label class="hctpc_label" for="hctpc_input_4"><span class="hctpc_span"><input id="hctpc_input_4" class="hctpc_input hctpc_wp_comments" type="text" autocomplete="off" name="hctpc_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="hctpc_span">&nbsp;&#43;&nbsp;</span>
					<span class="hctpc_span">6</span>
					<span class="hctpc_span">&nbsp;=&nbsp;</span>
					<span class="hctpc_span">14</span>
					<input type="hidden" name="hctpc_result" value="lFo=" /><input type="hidden" name="hctpc_time" value="1512739257" />
					<input type="hidden" name="hctpc_form" value="wp_comments" />
				</label><span class="hctpc_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="hctpc_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3439c12c4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

	<div id="sidebar" role="complementary">
		<ul class="xoxo">
		<li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.9thousandfeet.com/blog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">quotes to be proud of</h3>			<div class="textwidget"><p><b>“Well he said, you’ll be the greatest president in the history of, but you know what, I’ll take that also, but that you could be. But he said, will be the greatest president but I would also accept the other. In other words, if you do your job, but I accept that. Then I watched him interviewed and it was like he never even was here. It’s incredible. I watched him interviewed a week later and it’s like he was never in my office. And you can even say that.”</b><br />
<em>—Donald J. Trump, so-called president in his recent word salad interview with AP.</em></p>
</div>
		</li><li id="meta-7" class="widget-container widget_meta"><h3 class="widget-title">under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About this blog</h3>			<div class="textwidget"><p>Comments are very welcome. If you register you may comment without a captcha barrier, which is easier.</p>
<p>Either way, your email will <em>not</em> be shared with anyone for any reason without your express written request, and we won't spam you.</p>
<p>Fair warning; if you're a bigoted asshole who doesn't believe that deliberate cruelty is never justified, you'll have a bumpy ride here. And you'll deserve it.</p>
</div>
		</li><li id="recent-comments-4" class="widget-container widget_recent_comments"><h3 class="widget-title">most recent comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/12/klambakes/comment-page-1/#comment-36497">Klambakes</a></li><li class="recentcomments"><span class="comment-author-link">KevinNevada</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/comment-page-5/#comment-36496">Lost in the Holiday &#8211; News Brief</a></li><li class="recentcomments"><span class="comment-author-link">bluthner</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/comment-page-5/#comment-36495">Lost in the Holiday &#8211; News Brief</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/comment-page-5/#comment-36494">Lost in the Holiday &#8211; News Brief</a></li><li class="recentcomments"><span class="comment-author-link">bluthner</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/comment-page-5/#comment-36493">Lost in the Holiday &#8211; News Brief</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.9thousandfeet.com' rel='external nofollow' class='url'>9thousandfeet</a></span> on <a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/comment-page-5/#comment-36492">Lost in the Holiday &#8211; News Brief</a></li><li class="recentcomments"><span class="comment-author-link">NatashaFatale</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/comment-page-5/#comment-36491">Lost in the Holiday &#8211; News Brief</a></li><li class="recentcomments"><span class="comment-author-link">bluthner</span> on <a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/comment-page-5/#comment-36490">Lost in the Holiday &#8211; News Brief</a></li></ul></li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americablog.com/" title="news, commentary" target="_blank">americablog news</a></li>
<li><a href="http://boingboing.net/" title="bits of everything" target="_blank">boingboing</a></li>
<li><a href="http://www.cjr.org/index.php" title="democratic journalism reviews" target="_blank">columbia journalism review</a></li>
<li><a href="http://www.counterpunch.org/" title="political newsletter, commentary" target="_blank">counterpunch</a></li>
<li><a href="http://crooksandliars.com/" title="news, commentary" target="_blank">crooks and liars</a></li>
<li><a href="http://www.csmonitor.com/" title="christian science monitor" target="_blank">csmonitor</a></li>
<li><a href="http://dictynnasnet.blogspot.com/" title="excellent little aggregator site" target="_blank">dictynna&#039;s net</a></li>
<li><a href="http://physics.ucsd.edu/do-the-math/" title="energy/growth issues mathematecally considered" target="_blank">do the math</a></li>
<li><a href="http://www.epi.org/blog/" title="economic policy institute" target="_blank">EPI</a></li>
<li><a href="http://inequality.org/" title="wealth disparity data and commentary" target="_blank">inequality.org</a></li>
<li><a href="http://www.irehr.org/" title="institute for research on human rights" target="_blank">irehr</a></li>
<li><a href="http://www.kottke.org/" title="art, oddities, &#8220;fine hypertext products&#8221;" target="_blank">kottke</a></li>
<li><a href="http://www.lettersfromtexas.com/" title="harold cook&#8217;s commentary on Texas politics" target="_blank">letters from texas</a></li>
<li><a href="http://littlegreenfootballs.com/weblog/" title="documenting wingnut depravity, and more" target="_blank">little green footballs</a></li>
<li><a href="http://mediamatters.org/" title="media spin analysis" target="_blank">media matters</a></li>
<li><a href="http://www.mockpaperscissors.com/" title="political satire and snark, more" target="_blank">mock, paper, scissors</a></li>
<li><a href="http://motherjones.com/" title="it&#8217;s MoJo, what else?" target="_blank">mother jones</a></li>
<li><a href="http://www.nakedcapitalism.com/" title="economic commentary" target="_blank">nakedcapitalism</a></li>
<li><a href="http://www.neh.gov/" title="national endowment for the humanities" target="_blank">neh</a></li>
<li><a href="http://www.newshoggers.com/blog/" title="current event commentary" target="_blank">newshoggers</a></li>
<li><a href="http://www.opensecrets.org/index.php" title="money in politics" target="_blank">open secrets</a></li>
<li><a href="http://www.propublica.org/" title="public interest journalism" target="_blank">propublica</a></li>
<li><a href="http://www.republicreport.org/" title="how money corrupts democracy" target="_blank">RepublicReport</a></li>
<li><a href="http://www.rightwingwatch.org/" title="keeping an eye on the thumpers" target="_blank">right wing watch</a></li>
<li><a href="http://scitizen.com/" title="science and energy analysis" target="_blank">scitizen</a></li>
<li><a href="http://www.shorpy.com/" title="historic photo archives" target="_blank">shorpy</a></li>
<li><a href="http://www.skepticalscience.com/" title="climate change science" target="_blank">SkepticalScience</a></li>
<li><a href="http://immasmartypants.blogspot.com/" title="smarty&#8217;s house—Obama&#8217;s not so wretched as you think, maybe?" target="_blank">smartypants</a></li>
<li><a href="http://www.splcenter.org/" title="southern poverty law center" target="_blank">splc</a></li>
<li><a href="http://www.testosteronepit.com/" title="economic commentary and more" target="_blank">testosterone pit</a></li>
<li><a href="http://theautomaticearth.org/" title="economics &#8211; we&#8217;re doomed, basically" target="_blank">the automatic earth</a></li>
<li><a href="http://www.thebulletin.org/" title="Bulletin of Atomic Scientists" target="_blank">the bulletin</a></li>
<li><a href="http://rudepundit.blogspot.com/" title="Not rude at all really. Refreshing even" target="_blank">the rude pundit</a></li>
<li><a href="http://thespillblog.co.uk/" title="music, food, art, more." target="_blank">the spill</a></li>
<li><a href="http://thinkprogress.org/" title="news, commentary, journalism" target="_blank">thinkprogress</a></li>
<li><a href="http://www.thiscantbehappening.net/" title="journalism, opinion">this can&#039;t be happening</a></li>
<li><a href="http://thismodernworld.com/" title="tom tomorrow&#8217;s house- best political cartoonist in the US" target="_blank">this modern world</a></li>
<li><a href="http://www.truthdig.com/" title="digging beneath the headlines" target="_blank">truthdig</a></li>
<li><a href="http://www.truth-out.org/news" title="news, commentary" target="_blank">truthout</a></li>
<li><a href="http://www.ucsusa.org/" title="Union of Concerned Scientists" target="_blank">usc</a></li>
<li><a href="http://www.washingtonsblog.com/" title="economics, science, news, business, with a touch of tinfoil hattery" target="_blank">washington&#039;s blog</a></li>

	</ul>
</li>
		</ul>
	</div><!-- #secondary .widget-area -->
		</div>
	</div><!-- #main -->

	<footer id="colophon">
		<div class="col-width">
    
	    	                
			<div id="footer-widgets">
		
							
							
				<div class="block footer-widget-1">
		        	<div id="meta-6" class="widget-container widget_meta"><h3>under the hood</h3>			<ul>
			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.9thousandfeet.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.9thousandfeet.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.9thousandfeet.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-2">
		        			<div id="recent-posts-4" class="widget-container widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/12/klambakes/">Klambakes</a>
							<span class="post-date">December 7, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/12/just-a-reminder-there-can-be-some/">Just a Reminder there can be Some . . .</a>
							<span class="post-date">December 4, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/lost-in-the-holiday-news-brief/">Lost in the Holiday &#8211; News Brief</a>
							<span class="post-date">November 27, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/zimbabwe-lights-the-way-forward/">Zimbabwe Lights The Way Forward</a>
							<span class="post-date">November 21, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/judge-not-that-ye-be-judged/">Judge not that ye be Judged?</a>
							<span class="post-date">November 10, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/wow-just-wow-2/">Wow.  Just, wow.</a>
							<span class="post-date">November 8, 2017</span>
						</li>
					<li>
				<a href="https://www.9thousandfeet.com/blog/2017/11/an-alt-reading-of-the-2nd-amendment/">An Alt Reading of the 2nd Amendment</a>
							<span class="post-date">November 7, 2017</span>
						</li>
				</ul>
		</div>		    
				</div>
				        
			        							
							
				<div class="block footer-widget-3">
		        	<div id="text-4" class="widget-container widget_text"><h3>fair use notice</h3>			<div class="textwidget">This site contains images and excerpts the use of which have not been pre-authorized. This material is made available for the purpose of analysis and critique, as well as to advance the understanding of political, media and cultural issues.

The ‘fair use’ of such material is provided for under U.S. Copyright Law. In accordance with U.S. Code Title 17, Section 107, material on this site (along with credit links and attributions to original sources) is viewable for educational and intellectual purposes. If you are interested in using any copyrighted material from this site for any reason that goes beyond ‘fair use,’ you must first obtain permission from the copyright owner.</div>
		</div>    
				</div>
				        
			        							
							
				<div class="block footer-widget-4">
		        	<div id="archives-4" class="widget-container widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.9thousandfeet.com/blog/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/10/'> October 2017 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/08/'> August 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/08/'> August 2016 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2016/01/'> January 2016 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/04/'> April 2015 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/02/'> February 2015 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/06/'> June 2014 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/07/'> July 2013 &nbsp;(13)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/06/'> June 2013 &nbsp;(12)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/05/'> May 2013 &nbsp;(14)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/03/'> March 2013 &nbsp;(7)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.9thousandfeet.com/blog/2013/01/'> January 2013 &nbsp;(16)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/09/'> September 2012 &nbsp;(17)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/08/'> August 2012 &nbsp;(27)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/07/'> July 2012 &nbsp;(37)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/06/'> June 2012 &nbsp;(31)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/04/'> April 2012 &nbsp;(29)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/03/'> March 2012 &nbsp;(50)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/02/'> February 2012 &nbsp;(41)</option>
	<option value='https://www.9thousandfeet.com/blog/2012/01/'> January 2012 &nbsp;(38)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/12/'> December 2011 &nbsp;(48)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/11/'> November 2011 &nbsp;(75)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/10/'> October 2011 &nbsp;(65)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/09/'> September 2011 &nbsp;(58)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/08/'> August 2011 &nbsp;(108)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/07/'> July 2011 &nbsp;(68)</option>
	<option value='https://www.9thousandfeet.com/blog/2011/06/'> June 2011 &nbsp;(45)</option>

		</select>
		</div>    
				</div>
				        
			        							
											        		        
				<div class="clear"></div>
		
			</div><!-- /#footer-widgets  -->
	    
	    	        
			<div id="site-generator">
				<p>Powered by <a href="http://wordpress.org/">WordPress</a> and <a href="http://wptheming.com/portfolio-plus/" target="_blank">Portfolio+</a> by Devin Price.				</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-6a82a991b42814d23ebb82325173abf4">
	</div>
	<div class="grofile-hash-map-1bc1a440d362aefa7661a7b799ec706d">
	</div>
	<div class="grofile-hash-map-0a57ca871fdbc4eb395dd8e36265d9b0">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.9thousandfeet.com\/blog\/2017\/12\/just-a-reminder-there-can-be-some\/":13814};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/2017/12/just-a-reminder-there-can-be-some/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/themes/portfolio-plus/js/superfish.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/quicktags.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.9thousandfeet.com\/blog\/wp-admin\/admin-ajax.php","nonce":"45b54deded","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.9thousandfeet.com\/blog\/wp-login.php?redirect_to=https%3A%2F%2Fwww.9thousandfeet.com%2Fblog%2F2017%2F12%2Fjust-a-reminder-there-can-be-some%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var hctpc_vars = {"nonce":"a2c215a394","ajaxurl":"https:\/\/www.9thousandfeet.com\/blog\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9thousandfeet.com/blog/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'24063995',post:'13814',tz:'-7',srv:'www.9thousandfeet.com'} ]);
	_stq.push([ 'clickTrackerInit', '24063995', '13814' ]);
</script>

</body>
</html>